<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://udreview.com/xmlrpc.php">
	<title>City Council passes controversial “Unruly Gathering” ordinance unanimously &ndash; The Review</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://udreview.com/25841-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City Council passes controversial “Unruly Gathering” ordinance unanimously &ndash; The Review" />
<meta property="og:description" content="On March 11, the Newark City Council passed Bill 19-05, also known as the “Unruly Social Gathering Ordinance.”" />
<meta property="og:url" content="http://udreview.com/25841-2/" />
<meta property="og:site_name" content="The Review" />
<meta property="article:publisher" content="https://www.facebook.com/udreview" />
<meta property="article:tag" content="19-05" />
<meta property="article:tag" content="city council" />
<meta property="article:tag" content="council" />
<meta property="article:tag" content="Delaware" />
<meta property="article:tag" content="gatherings" />
<meta property="article:tag" content="Newark" />
<meta property="article:tag" content="newark police" />
<meta property="article:tag" content="NPD" />
<meta property="article:tag" content="ordinance" />
<meta property="article:tag" content="police" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="The Review" />
<meta property="article:tag" content="UD" />
<meta property="article:tag" content="udel" />
<meta property="article:tag" content="UDPD" />
<meta property="article:tag" content="unruly" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-03-13T15:38:23+00:00" />
<meta property="article:modified_time" content="2019-03-13T15:40:03+00:00" />
<meta property="og:updated_time" content="2019-03-13T15:40:03+00:00" />
<meta property="og:image" content="https://farm8.staticflickr.com/7850/46648270724_be1eb382aa_b.jpg" />
<meta property="og:image:secure_url" content="https://farm8.staticflickr.com/7850/46648270724_be1eb382aa_b.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/udreview.com\/","sameAs":["https:\/\/www.facebook.com\/udreview","https:\/\/www.instagram.com\/udreview\/","https:\/\/twitter.com\/udreview"],"@id":"http:\/\/udreview.com\/#organization","name":"The Review","logo":"http:\/\/siteground237.com\/~udreview\/wp-content\/uploads\/2015\/04\/Screen-Shot-2015-04-02-at-2.16.58-PM1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Feed" href="http://udreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Comments Feed" href="http://udreview.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Review &raquo; iCal Feed" href="http://udreview.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; City Council passes controversial “Unruly Gathering” ordinance unanimously Comments Feed" href="http://udreview.com/25841-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/udreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sneeit-optimize-images-css'  href='http://udreview.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='http://udreview.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://udreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.15' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://udreview.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flatnews-main-css'  href='http://udreview.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=3.5' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1070px}.fn-content{width:68.224299065421%}.fn-main-sidebar{width:28.03738317757%}.fn-header, .fn-header-row-inner{width:1130px}.fn-footer, .fn-footer-row-inner{width:1130px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='http://udreview.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=3.5' type='text/css' media='(max-width: 1129px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='http://udreview.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=3.5' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='http://udreview.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=3.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://udreview.com/wp-includes/css/dashicons.min.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://udreview.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='http://udreview.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='http://udreview.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://udreview.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://udreview.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://udreview.com/wp-content/uploads/master-slider/custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://udreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://udreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://udreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://udreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.9" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.15" />
<link rel='shortlink' href='https://wp.me/p5Znug-6IN' />
<link rel="alternate" type="application/json+oembed" href="http://udreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fudreview.com%2F25841-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://udreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fudreview.com%2F25841-2%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://udreview.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script>var ms_grabbing_curosr = 'http://udreview.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://udreview.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.1 - Responsive Touch Image Slider | avt.li/msf" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://udreview.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//udreview.com/?wordfence_lh=1&hid=D0E8EA5E11CBCADA31568714804B4A95');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://udreview.com"><link rel="https://theeventscalendar.com/" href="http://udreview.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://udreview.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#003c72" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://i1.wp.com/udreview.com/wp-content/uploads/2019/02/cropped-REVIEW-LOGO_Twitter-Avi-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/udreview.com/wp-content/uploads/2019/02/cropped-REVIEW-LOGO_Twitter-Avi-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/udreview.com/wp-content/uploads/2019/02/cropped-REVIEW-LOGO_Twitter-Avi-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/udreview.com/wp-content/uploads/2019/02/cropped-REVIEW-LOGO_Twitter-Avi-1.png?fit=270%2C270" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#003c72}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#003c72}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #003c72}body{background-color:#f8f8f8}body{background-attachment:scroll}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 16px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #003c72}.fn-site-title img{width:446px}.fn-site-title img{height:139px}.fn-site-title a{line-height:139px!important}.fn-site-title a{margin:35px 0px 0px 353px}.fn-header-banner-desktop{margin:20px 20px 20px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 16px "Oswald", sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#000000}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#f0f0f0}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#000000}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#dddddd}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#003c72}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#f0f0f0}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#003c72}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#333333}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#ffffff}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#111111}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 39px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 30px 30px 30px}h1.entry-title.post-title{font:normal normal 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 44px}.fn-mob-header {background: #003c72}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-25841 single-format-standard _masterslider _ms_version_3.5.1 tribe-no-js browser-unknown aesop-core aesop-on-flatnews sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-business" class="menu"><li id="menu-item-21764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21764"><a href="http://udreview.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-22439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22439"><a href="http://udreview.com/classifieds/">Classifieds</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="http://udreview.com/talk/">Talk To Us</a></li>
<li id="menu-item-21763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21763"><a href="http://udreview.com/help-support-future-generations-of-student-journalists/">Donate</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		<a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a>				
		
</div>
<div class="fn-header-search-box">
	<form class="fn-search-form" action="http://udreview.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="http://facebook.com/udreview" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/udreview" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="http://instagram.com/udreview" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="http://udreview.com" title="The Review"><img alt="The Review" src="http://udreview.com/wp-content/uploads/2019/01/REVIEW-LOGO_Website-Bottom-Left-Logo.png" data-retina="http://udreview.com/wp-content/uploads/2019/01/REVIEW-LOGO_Website-Bottom-Left-Logo.png"/></a></h2>
			
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-22449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22449"><a href="http://udreview.com">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22411"><a href="http://udreview.com/category/news/" data-id="22411" data-cat="13">News</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22412"><a href="http://udreview.com/category/arts-and-entertainment/mosaic/" data-id="22412" data-cat="10">Mosaic <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-22440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22440"><a href="http://udreview.com/category/columnists/" data-id="22440" data-cat="5">Columns</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-22437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22437"><a href="http://udreview.com/category/re-review/" data-id="22437" data-cat="10192">Satire</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22413"><a href="http://udreview.com/category/sports/" data-id="22413" data-cat="16">Sports <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-23891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23891"><a href="http://udreview.com/category/sports/football/" data-id="23891" data-cat="14600">Football</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-24433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24433"><a href="http://udreview.com/category/sports/mens-basketball/" data-id="24433" data-cat="15212">Men&#8217;s Basketball</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-24434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24434"><a href="http://udreview.com/category/sports/womens-basketball-sports/" data-id="24434" data-cat="14693">Women&#8217;s Basketball</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22414 menu-item-mega menu-item-mega-category"><a href="http://udreview.com/category/opinion/" data-cat="15" data-id="22414">Opinion <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-22551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22551"><a href="http://udreview.com/category/opinion/editorial/" data-id="22551" data-cat="14592">Editorials</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-22552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22552"><a href="http://udreview.com/category/opinion/op-ed/" data-id="22552" data-cat="14588">Op-eds</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-22717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22717"><a href="http://udreview.com/category/opinion/letter-to-the-editor/" data-id="22717" data-cat="14626">Letters to the Editor</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-22621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22621"><a href="http://udreview.com/share-your-opinion/">Share Your Opinion</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="menu-mega-block"><div class="menu-mega-block-content"><div class="menu-mega-block-content-inner"></div><span class="menu-mega-block-loading"><i class="fa fa-spin fa-spinner"></i></span></div></div><div class="menu-mega-block-bg"></div><div class="clear"></div></div></li><li id="menu-item-22416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22416"><a href="http://eepurl.com/9J1_D">Newsletter</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-22536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22536"><a href="http://udreview.com/print-edition/">Print Edition</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-22441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22441"><a href="http://udreview.com/about/">About <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-22443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22443"><a href="http://udreview.com/our-staff/">Our Staff</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-22442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22442"><a href="http://udreview.com/join/">Join</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
		<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
		
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="http://udreview.com" class="fn-mob-logo sneeit-mob-logo"><img alt="The Review" src="http://udreview.com/wp-content/uploads/2019/01/REVIEW-LOGO_Website-Bottom-Left-Logo.png" data-retina="http://udreview.com/wp-content/uploads/2019/01/REVIEW-LOGO_Website-Bottom-Left-Logo.png"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<div class="fn-post fn-singular"><article class="post-25841 post type-post status-publish format-standard hentry category-local-news category-news category-the-centerpiece category-uncategorized tag-19-05 tag-city-council tag-council tag-delaware tag-gatherings tag-newark tag-newark-police tag-npd tag-ordinance tag-police tag-politics tag-the-review-2 tag-ud tag-udel tag-udpd tag-unruly" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><div class="crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://udreview.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://udreview.com/category/news/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">News</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://udreview.com/category/news/local-news/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Local News</span></a></span></div><h1 class="entry-title post-title" itemprop="name headline">City Council passes controversial “Unruly Gathering” ordinance unanimously</h1><div class="entry-meta"><a class="entry-date updated" href="http://udreview.com/25841-2/">March 13, 2019 3:38 pm</a><a class="entry-comment-count" href="http://udreview.com/25841-2/#comments"><i class="fa fa-comment-o"></i> 0</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=http://udreview.com/25841-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=http://City%20Council%20passes%20controversial%20“Unruly%20Gathering”%20ordinance%20unanimously&url=http://udreview.com/25841-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="mailto:?subject=http://City%20Council%20passes%20controversial%20“Unruly%20Gathering”%20ordinance%20unanimously&body=http://udreview.com/25841-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a></div></div><div class="entry-body"><p style="float: none; width: 800px; margin-left: 0px; margin-bottom: 10px; font-size: 9pt; color:#A9A9A9; text-align: left; LINE-HEIGHT:15px;">  <a data-flickr-embed="true" data-header="true"  href="https://www.flickr.com/photos/130107999@N07/46648270724/in/dateposted/" title="Screen Shot 2019-03-13 at 4.31.40 PM"><img src="https://i1.wp.com/farm8.staticflickr.com/7850/46648270724_be1eb382aa_b.jpg?resize=1024%2C571&#038;ssl=1" width="1024" height="571" alt="Screen Shot 2019-03-13 at 4.31.40 PM" data-recalc-dims="1"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script>  <br /><span class=credit>  Jacob Wasserman /THE REVIEW</span><br /><span class=caption720>  On Monday, the Newark City Council passed Bill 19-05, also known as the “Unruly Gathering Ordinance.”  </span></p>
<p></p>
<p style=line-height:20px> <b>BY</b> <span class="byline"><a ref="http://udreview.com/?s= talia+brookstein-burke "> TALIA BROOKSTEIN-BURKE </a></span> <span class="role"> Staff Reporter </span></p>
<p>On March 11, the Newark City Council passed Bill 19-05, also known as the “Unruly Social Gathering Ordinance.” </p>
<p>The bill aims to reduce incidences of disruptive partying in Newark by creating a civil ordinance in which groups of people drinking underage, publicly urinating, littering, standing on roofs without a permit or committing any other criminal act that “threatens the health, safety, and quiet order of the city,” can be charged with a civil violation for an “unruly social gathering.” </p>
<p>Under the new ordinance, it will be a civil violation for any person or organization to allow, host, suffer or permit an unruly social gathering. </p>
<p>The penalty for a first offense is a $500 fine and 20 hours of community service. A second offense will result in a $1000 fine and 32 hours of community service, while a third will result in a $1,500 fine and 48 hours of community service. A fourth offense will lead to a $2,000 fine and 60 hours of community service. </p>
<p>The public comment portion of the meeting was nearly two hours long, reflecting the intense attention this bill has received from the public. </p>
<p>The ordinance was created to target what Newark residents call “super-parties,” so named because of the large crowds and noise that come with them. The minimum of four or more people was selected because it mimics a successful law of the same purpose in Towson and because Newark defines a riot as being three or more people. The Council rejected community members’ suggestions to increase the minimum number of people engaging in an unruly gathering from four to ten people. </p>
<p>In an additional motion to amend the proposal, councilman Jason Lawhorn, of District 5, argued that qualification 1C, which states,“Alcohol is made readily available to persons under 21 years old,” could result in unfair implications. </p>
<p>Lawhorn believed that a family gathering with “beer sitting on a picnic table” and children nearby could be considered an unruly civil violation if 1C was retained. The Council unanimously passed the ordinance with an amendment that eliminated this qualification.  </p>
<p>One of the main discussions of the evening was whether or not Bill 19-05 would unfairly target university students. Several speakers pointed out that while the Council said it did not intend for the bill to target only students, the language of the Council suggested otherwise. On several occasions, Council members referred exclusively to student related anecdotes of intoxication, super-parties and property damage. </p>
<p>The Council further objected to claims that it created this bill to target students, explaining that officers would apply the ordinance to any unruly gathering that called for intervention. Councilman Mark Morehead of District 1 advised concerned students to speak directly with him about their worries with the bill. </p>
<p>“We’re not targeting students,” Morehead said. “This isn’t a student law. I’d like to say to the folks that are concerned about being targeted, we don’t do that. If you feel targeted. Call me.”</p>
<p>John Williams, an assistant coach and self-described gratis legal counselor for the university men’s rowing team, believes the significant fines will simply shift the responsibility towards the student’s parents and have little to no impact on the prevalence of partying on campus.</p>
<p>“The amount of fine doesn’t always change the commerce, it just changes who’s bearing the cost of it, and these kids spend a lot of money to go to school and it’s tough for them to pay $1,000 for fines,” Williams said.</p>
<p>Several university students also spoke at the meeting, including Inter-fraternity President Allan Carlsen. Carlsen noted that while he appreciates the intentions of the proposal, the bill is riddled with unrealistic and vague standards that lend themselves heavily to discretionary power.</p>
<p>“The ordinance sets a low threshold to be met, an assemblage of four or more persons is not a realistic number and I’m for realistic solutions,” Carlsen said. “Vague wording is also pervasively present throughout the bill, and grants discretionary power to the Newark Police Department. I worry whether or not this will lead to a class of people being unfairly targeted.” </p>
<p><a href="http://udreview.com/meet-the-mayoral-candidate-kasai-guthrie/" rel="noopener" target="_blank">University student Kasai Guthrie, 21, a mayoral candidate in the upcoming election, </a>called on the Council to recognize the divide between laws that support residents versus laws that support students. </p>
<p>“Newark Council has consistently made decisions that only favor one demographic here in Newark,” Guthrie said.</p>
<p>Meghan Mullennix, a representative for the Student Government Association, echoed Guthrie, explaining that students are often ostracized from the Newark community.</p>
<p>“I’ve noticed the words ‘transients’ and ‘our population’ often refer to students, whereas ‘resident,’ ‘community member’ and ‘stakeholder’ commonly are understood to exclude the student body,” Mullennix said. “I’d like some inclusion in the conversation when that may necessitate an invitation.” </p>
<p>Students at the university quickly rallied against the ordinance on Monday night, with one student, Charlie Hess, creating a petition titled, “ Ordinance 19-05 Will Ruin Our School, We Must Fight Back.” As of Wednesday afternoon, the petition has garnered over 12,300 signatures. </p>
<p>The Petition Statement argues that this ordinance will cause a drop in enrollment as students search elsewhere for the fun-filled college experience they were promised.</p>
<p>“By passing this new Bill, it will persuade applicant students to go elsewhere; to a school that they can have fun and be themselves without having to worry about getting a large fine or have something on their record for being a typical college student,” Hess stated.</p>
<p>Residents of Newark, like Ron Walker, who support the bill hope it will increase the quality of living to the city. Walker expressed that his struggle with Newark&#8217;s party scene has grown continually worse.</p>
<p>“I’ve watched progressively deteriorating conditions between university students and quality of life that I think is reasonable to expect in my residents,” Walker said. “I pray to God that you will approve it, because Old Newark definitely needs this ordinance.” </p>
</div><div class="entry-sharing-buttons entry-sharing-bottom"><span><i class="fa fa-send"></i> Share This</span><a href="https://www.facebook.com/sharer.php?u=http://udreview.com/25841-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=http://City%20Council%20passes%20controversial%20“Unruly%20Gathering”%20ordinance%20unanimously&url=http://udreview.com/25841-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="mailto:?subject=http://City%20Council%20passes%20controversial%20“Unruly%20Gathering”%20ordinance%20unanimously&body=http://udreview.com/25841-2/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><div class="clear"></div></div><div class="clear"></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://farm8.staticflickr.com/7850/46648270724_be1eb382aa_b.jpg"><meta itemprop="width" content="320"><meta itemprop="height" content="180"></span><meta itemprop="datePublished" content="2019-03-13T15:38:23+00:00"><meta itemprop="dateModified" content="2019-03-13T15:40:03+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://udreview.com/wp-content/uploads/2019/01/REVIEW-LOGO_Website-Bottom-Left-Logo.png"></span><meta itemprop="name" content="The Independent Student Newspaper of the University of Delaware"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://udreview.com/25841-2/" content=""/></article><aside id="fn-related-post-sidebar" class="fn-related-post-sidebar fn-sidebar"><style>#fn-block-0 .item-mid {height:150px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item{margin-top:20px}#fn-block-0.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-0.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-0.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-0.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-0.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-0.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-0.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-0.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-0.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-0.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-0.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-0.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-0.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-0.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-0" class="fn-block fn-blog fn-blog-item-right-under fn-blog-1c fn-blog-static" data-columns="1"><h2 class="fn-block-title"><a href="http://udreview.com?s&post_type=post" class="fn-block-title-text">Related Posts</a><a href="http://udreview.com?s&post_type=post" class="fn-block-explore-link">Read More <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="http://udreview.com/meet-the-mayoral-candidate-brandon-farzad/" class="item-mid-content-floor"></a></div></div><a title="Meet the mayoral candidate: Brandon Farzad" class="sneeit-thumb sneeit-thumb-f" href="http://udreview.com/meet-the-mayoral-candidate-brandon-farzad/"><img src="https://farm8.staticflickr.com/7883/32396741727_d0b4b302d2_k.jpg" alt="Meet the mayoral candidate: Brandon Farzad"/></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/meet-the-mayoral-candidate-brandon-farzad/" title="Meet the mayoral candidate: Brandon Farzad">Meet the mayoral candidate: Brandon Farzad</a></h3><span class="item-meta"><span class="item-categories"><a class="item-category" href="http://udreview.com/category/news/local-news/" title="Local News">Local News</a></span><a class="item-date-time" href="http://udreview.com/meet-the-mayoral-candidate-brandon-farzad/">March 10, 2019</a></span><p class="item-snippet"><span>Brandon Farzad seeks to capitalize on his relatability as he campaigns to be the next mayor of Newark.</span> </p></div></div></div></div><div class="item item-1 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="http://udreview.com/meet-the-mayoral-candidate-catherine-ciferni/" class="item-mid-content-floor"></a></div></div><a title="Meet the mayoral candidate: Catherine Ciferni" class="sneeit-thumb sneeit-thumb-f" href="http://udreview.com/meet-the-mayoral-candidate-catherine-ciferni/"><img src="https://farm8.staticflickr.com/7872/47222037672_663982b5b6_h.jpg" alt="Meet the mayoral candidate: Catherine Ciferni"/></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/meet-the-mayoral-candidate-catherine-ciferni/" title="Meet the mayoral candidate: Catherine Ciferni">Meet the mayoral candidate: Catherine Ciferni</a></h3><span class="item-meta"><span class="item-categories"><a class="item-category" href="http://udreview.com/category/news/local-news/" title="Local News">Local News</a></span><a class="item-date-time" href="http://udreview.com/meet-the-mayoral-candidate-catherine-ciferni/">March 3, 2019</a></span><p class="item-snippet"><span>Catherine Ciferni, a Newark resident since 2005, is running for mayor on the platform of improving transparency, resident-student relations and city-planning.</span> </p></div></div></div></div><div class="item item-2 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="http://udreview.com/city-council-introduces-bill-to-further-restrict-parties/" class="item-mid-content-floor"></a></div></div><a title="City council introduces bill to further restrict parties" class="sneeit-thumb sneeit-thumb-f" href="http://udreview.com/city-council-introduces-bill-to-further-restrict-parties/"><img src="https://farm8.staticflickr.com/7828/46276358895_cbef0d51f7_b.jpg" alt="City council introduces bill to further restrict parties"/></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/city-council-introduces-bill-to-further-restrict-parties/" title="City council introduces bill to further restrict parties">City council introduces bill to further restrict parties</a></h3><span class="item-meta"><span class="item-categories"><a class="item-category" href="http://udreview.com/category/news/local-news/" title="Local News">Local News</a></span><a class="item-date-time" href="http://udreview.com/city-council-introduces-bill-to-further-restrict-parties/">February 25, 2019</a></span><p class="item-snippet"><span>Newark City Bill No. 19-05 will broadly expand the NPD’s power to arrest party-goers.</span> </p></div></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside><div id="comments">
	<h4 id="comments-title-tabs">
		<span class="comments-title-tab-text">COMMENTS</span>
		<span id="comments-title-tabs-links"></span>		
	</h4>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		Wordpress (0)	</a>
	
	<div class="wordpress-comments-inner comments-inner">		
		<div class="wordpress-comments-holder comments-holder">
					</div>
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/25841-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://udreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25841' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="26d0f1e78d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
			</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        Facebook  
		(<fb:comments-count href="http://udreview.com/25841-2/">0</fb:comments-count>)
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="25841"><fb:comments-count href="http://udreview.com/25841-2/"></fb:comments-count></div>		
    </div>
</div>
	
	<div class='disqus-comments comments'>
	<a class='disqus-comments-title comments-title' href='javascript:void(0)' data-target='.disqus-comments'>
		Disqus 
		(<span class="disqus-comment-count" data-disqus-identifier="25841">		</span>)
	</a>
	<div class="disqus-comments-inner comments-inner">
		<div id="disqus_thread">
<script>
var disqus_config = function() {
	this.page.url = 'http://udreview.com/25841-2/'; // Replace PAGE_URL with your page's canonical URL variable
	this.page.identifier = 25841; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() {
var d = document, s = d.createElement('script');
s.src = 'http://flatnewstemplate.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<script id="dsq-count-scr" src="https://flatnewstemplate.disqus.com/count.js" async></script>
		</div>
	</div>
	
	<div class="hide ajax-comment-count" data-system="disqus" data-id="25841"><span class="disqus-comment-count" data-disqus-identifier="25841"></span></div>	
</div>
		
</div><!--#comments-->	
<div class="clear"></div>

</div>			
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="search-10" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"><form class="fn-search-form" action="http://udreview.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div id="html-22" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><p><a href="http://www.udel.edu/studentconduct"><img src="http://udreview.com/wp-content/uploads/2019/02/OfficeStudentConductAd.jpg" alt="" width="650" height="488" class="alignnone size-large wp-image-25262" /></a></p>
</div><div class="clear"></div></div><style>#fn-block-1 .fn-block-content {margin-top:-20px}#fn-block-1 .item{margin-top:20px}#fn-block-1.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-1.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-1.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-1.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-1.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-1.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-1.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-1.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-1.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-1.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-1.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-1.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-1.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-1.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-1" class="fn-block fn-blog fn-blog-item-right-under fn-blog-1c fn-blog-static fn-item-no-thumb" data-columns="1"><h2 class="fn-block-title"><a href="http://udreview.com?s&post_type=post" class="fn-block-title-text">Top Stories</a><a href="http://udreview.com?s&post_type=post" class="fn-block-explore-link">Read More <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/meet-the-mayoral-candidate-brandon-farzad/" title="Meet the mayoral candidate: Brandon Farzad">Meet the mayoral candidate: Brandon Farzad</a></h3></div></div></div></div><div class="item item-1 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/a-tale-of-two-women/" title="College Confidential: A tale of two women">College Confidential: A tale of two women</a></h3></div></div></div></div><div class="item item-2 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/deldot-hosts-workshop-to-update-residents-on-main-street-construction/" title="DelDOT hosts workshop to update residents on Main Street construction">DelDOT hosts workshop to update residents on Main Street construction</a></h3></div></div></div></div><div class="item item-3 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/with-season-on-the-line-delaware-delivers-a-beautiful-20-minutes-to-advance-in-caa-tournament/" title="With season on the line, Delaware delivers a “beautiful 20 minutes” to advance in CAA tournament">With season on the line, Delaware delivers a “beautiful 20 minutes” to advance in CAA tournament</a></h3></div></div></div></div><div class="item item-4 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/campus-atmosphere-opportunities-draw-in-the-class-of-2023/" title="Campus atmosphere, opportunities draw in the class of 2023">Campus atmosphere, opportunities draw in the class of 2023</a></h3></div></div></div></div></div><div class="clear"></div></div></div><div class="fn-block fn-widget fn-widget-social-icons"><div class="fn-block-content"><a href="http://facebook.com/udreview" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/udreview" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="http://instagram.com/udreview" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div><div class="clear"></div></div><div id="html-21" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><p><img src="http://udreview.com/wp-content/uploads/2019/02/Spring-2019-courses-flyer-Coleman-003-650x488.jpg" alt="" width="720" height="540" class="alignnone size-large wp-image-25262" /></p>
</div><div class="clear"></div></div><div id="mc4wp_form_widget-2" class="fn-block fn-widget fn-widget_mc4wp_form_widget"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Sign up for our newsletter</span></h2><div class="clear"></div><div class="fn-block-content"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-22097 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="22097" data-name="Subscribe to The Review Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
    <label>University Affiliation</label>
    <select name="MMERGE2">
        <option value="Student" selected="true">Student</option>
        <option value="Faculty/Staff">Faculty/Staff</option>
        <option value="Alumni">Alumni</option>
        <option value="Parent/Relative">Parent/Relative</option>
        <option value="Other">Other</option>
        <option value="Prefer not to answer">Prefer not to answer</option>
    </select>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1552542682" /><input type="hidden" name="_mc4wp_form_id" value="22097" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --><div class="clear"></div></div></div><div id="quote-2" class="fn-block fn-widget fn-widget-quote"><h2 class="fn-block-title"><span class="fn-block-title-text">Caleb's Corner</span></h2><div class="fn-block-content">	
	<div class="quote-icon"><i class="fa fa-quote-left"></i></div>
	<div class="quote-content">She’s advocating an Orwellian reset designed to save the country from the aimless stupidity of its rulers. And unlike the many new and inexperienced legislators on the progressive left, Warren knows how to do it.</div>	
	
		<div class="quote-author">
		<a class="quote-author-link" title="Caleb Owens" href="http://udreview.com/calebs-corner-elizabeth-warren-and-the-orwellian-reset/" target="_blank">			
		<span class="quote-author-name">
		Caleb Owens		</span>
		
		</a>		
		<span class="quote-author-desc">"Elizabeth Warren and the Orwellian reset"</span>		
	</div>
		<div class="clear"></div>
	
	</div><div class="clear"></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
						
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="http://udreview.com"><img src="http://udreview.com/wp-content/uploads/2019/01/REVIEW-LOGO_Website-Bottom-Left-Logo.png" alt="The Review"/></a>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><p style="text-align: center;">The Review is the independent student newspaper of the University of Delaware. The newspaper, entirely produced by students, maintains editorial independence from the university. The Review's offices are located in the West Annex of the Perkins Student Center. </p><p style="text-align: center;">302-831-2771 | eic@udreview.com</p></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search</span><div class="fn-footer-search"><form class="fn-search-form" action="http://udreview.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">2019 The Review. All rights reserved. </div><div class="fn-copyright-menu-wrapper"><div class="menu-bottom-of-page-container"><ul id="menu-bottom-of-page" class="menu"><li id="menu-item-22544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22544"><a href="http://udreview.com/join/">Join</a></li>
<li id="menu-item-22545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22545"><a href="http://udreview.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-22546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22546"><a href="http://udreview.com/talk/">Talk To Us</a></li>
</ul></div></div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a>			<style type="text/css">
				.ssp-wave wave wave{
					background: #00d4f7 !important;
				}
			</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"f9cc5c6230","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"always","sticky_logo":"","sticky_logo_retina":"","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"http:\/\/udreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=1.19.15'></script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"http:\/\/udreview.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"flatnewstemplate","primary_comment_system":"wordpress","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/udreview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/comment-reply.min.js?ver=4.8.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"http:\/\/udreview.com\/wp-content\/uploads\/2019\/01\/REVIEW-LOGO_Website-Bottom-Left-Logo.png","logo_retina":"http:\/\/udreview.com\/wp-content\/uploads\/2019\/01\/REVIEW-LOGO_Website-Bottom-Left-Logo.png","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script async="async" type='text/javascript' src='http://udreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"http:\/\/udreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'88509976',post:'25841',tz:'-5',srv:'udreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '88509976', '25841' ]);
</script>
</body></html>