
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width"/>
	
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://udreview.com/xmlrpc.php"/>
	<!--[if lt IE 9]>
	<script src="http://udreview.com/wp-content/themes/flatnews/includes/scripts/commons/html5.js"></script>
	<![endif]-->
	<link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css"/>
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>A Night with the Vlogbrothers &ndash; The Review</title>
<link rel="canonical" href="http://udreview.com/a-night-with-the-vlogbrothers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Night with the Vlogbrothers &ndash; The Review" />
<meta property="og:description" content="Rodrigo Corral The Green brother&#8217;s held their book tour for &#8220;Turtle All the Way Down.&#8221; BY RACHEL MILBERG SENIOR REPORTER It was a night filled with dancing, discussion and turtle costumes. With a lesson in taxonomy from a professor named Dr. Lawrence Turtleman (Hank Green dressed in a turtle costume) and classic banter between the" />
<meta property="og:url" content="http://udreview.com/a-night-with-the-vlogbrothers/" />
<meta property="og:site_name" content="The Review" />
<meta property="article:publisher" content="https://www.facebook.com/udreview" />
<meta property="article:tag" content="book" />
<meta property="article:tag" content="book tour" />
<meta property="article:tag" content="John Green" />
<meta property="article:section" content="Mosaic" />
<meta property="article:published_time" content="2017-10-19T15:59:14+00:00" />
<meta property="article:modified_time" content="2017-10-19T15:59:52+00:00" />
<meta property="og:updated_time" content="2017-10-19T15:59:52+00:00" />
<meta property="fb:admins" content="730343941" />
<meta property="og:image" content="https://farm5.staticflickr.com/4501/37536785190_149d39d6d5_n.jpg" />
<meta property="og:image:secure_url" content="https://farm5.staticflickr.com/4501/37536785190_149d39d6d5_n.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/udreview.com\/","name":"The Review","alternateName":"The Review","potentialAction":{"@type":"SearchAction","target":"http:\/\/udreview.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/udreview.com\/a-night-with-the-vlogbrothers\/","sameAs":["https:\/\/www.facebook.com\/udreview","http:\/\/theudreview","https:\/\/twitter.com\/udreview"],"@id":"#organization","name":"The Review","logo":"http:\/\/siteground237.com\/~udreview\/wp-content\/uploads\/2015\/04\/Screen-Shot-2015-04-02-at-2.16.58-PM1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Feed" href="http://udreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Comments Feed" href="http://udreview.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Review &raquo; iCal Feed" href="http://udreview.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; A Night with the Vlogbrothers Comments Feed" href="http://udreview.com/a-night-with-the-vlogbrothers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/udreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://udreview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='http://udreview.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://udreview.com/wp-content/themes/flatnews/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://udreview.com/wp-content/themes/flatnews-child/style.css?ver=1.5.8' type='text/css' media='all' />
<style id='theme-style-inline-css' type='text/css'>
a,
#top-page-list ul li a,
.news-box.break li h3.title a:hover,
#flexible-home-layout-section .news-box .meta a:hover,
.post-wrapper .meta > div:hover,
.related-post .meta a:hover,
.related-news .meta a:hover,
#flexible-home-layout-section .news-box.slider h3.title a:hover,
.post-header .meta a:hover,
#copyright a:hover,
#selectnav2 {
	color: #e5e5e5;
}
::-webkit-scrollbar-thumb {
	background-color: #e5e5e5;
}

.header-line-2,
#drop-down-menu > div > ul > li:hover > a,
#drop-down-menu ul.sub-menu li a:hover,
#flexible-home-layout-section .news-box h2.title a,
#flexible-home-layout-section .news-box.hot .item-first,
#flexible-home-layout-section .news-box.slider .dots li.active,
.tagcloud a,
#respond form #submit,

#contact-form .show-all a {
	background-color: #e5e5e5;
}
.post-body blockquote {
	border-top-color: #e5e5e5;
}body {
background-color: #e5e5e5;
}
body,
#drop-down-menu ul.sub-menu li a{
	font-family: Arial;
}
.blog-title,
#drop-down-menu,
#flexible-home-layout-section .news-box h2.title,
#flexible-home-layout-section .news-box h3.title,
h1.post-title,
.post-body blockquote,
.post-apps a,
.zoom-text span,
h2.archive-post-title,
#side h2.widget-title,
.widget_feed_data_widget .item .title,
#footer-section .widget-title,
.tagcloud a,
#post-footer-section .widget .widget-title ,
.share-post .title,
.related-news h3.title,
.post-author .author-info h4,
.page-numbers,
.paginations .item a,
#reply-title,
.img-404,
a.home-from-none,
#contact-form .label,
#contact-form .show-all a,
#selectnav2 {
	font-family: 'Oswald', sans-serif;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-style-css'  href='http://udreview.com/wp-content/themes/flatnews/includes/scripts/commons/ie.css?ver=1.5.8' type='text/css' media='all' />
<![endif]-->
<!--[if IE 8]>
<link rel='stylesheet' id='ie8-style-css'  href='http://udreview.com/wp-content/themes/flatnews/includes/scripts/commons/ie8.css?ver=1.5.8' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://udreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://udreview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://udreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if IE]><script type='text/javascript' src='http://udreview.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript' src='http://udreview.com/wp-content/themes/flatnews/includes/scripts/commons/global.js?ver=1.5.8'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.8.2#pubid=xa-51be7bd11b8b90a4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59b0dde4aed3a90011dedc43'></script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://udreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://udreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://udreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.17.3" />
<link rel='shortlink' href='http://wp.me/p5Znug-5jg' />
<link rel="alternate" type="application/json+oembed" href="http://udreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fudreview.com%2Fa-night-with-the-vlogbrothers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://udreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fudreview.com%2Fa-night-with-the-vlogbrothers%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://udreview.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://udreview.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//udreview.com/?wordfence_logHuman=1&hid=B83F4134EB713A3467065E88EDF802AD');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://udreview.com"><link rel="https://theeventscalendar.com" href="http://udreview.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" type="image/png" href="http://udreview.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-21-at-8.58.58-AM.png"/><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.header-line-1 {
	display: none;
}

.blog-title {
	top: 30px;
}

#drop-down-menu{
	top: 0;
	width: 1080px;
	position: fixed;
}

a img[alt="blog-logo"] {
	display: block;
	margin: auto;
	left: 100%;
}

#primary {
	background-color: #e5e5e5;
}

a {
	color: black;
}

#flexible-home-layout-section .news-box h2.title a {
	color: black;
}

nav#drop-down-menu {
	background-color: #e5e5e5;
}			</style>
		</head>

<body class="post-template-default single single-post postid-20414 single-format-standard tribe-no-js">
<div class='wide' id="wrapper">
	<header id="header">
		<div class="header-line-1">
						<form method="get" id="searchform" action="http://udreview.com">
	<input id="search-text" name="s" onblur="if (this.value == '') {this.value = 'Search...';}" onfocus="if (this.value == 'Search...') {this.value = '';}" type="text" value="Search...">
</form>			<div class="social-list" id="social-list-top">
				<ul class="social-link-list">
			<li>
				<a href="http://facebook.com/udreview" class="item-facebook ti" target="_blank">facebook</a>
			</li>
			<li>
				<a href="http://twitter.com/udreview" class="item-twitter ti" target="_blank">twitter</a>
			</li>
			<li>
				<a href="https://soundcloud.com/udreview" class="item-soundcloud ti" target="_blank">soundcloud</a>
			</li>
			<li>
				<a href="https://www.flickr.com/photos/130107999@N07/" class="item-flickr ti" target="_blank">flickr</a>
			</li>
			<li>
				<a href="https://instagram.com/udreview/" class="item-instagram ti" target="_blank">instagram</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UCz2fw-oBGuHYFSTRaaipE9g" class="item-youtube ti" target="_blank">youtube</a>
			</li></ul>			</div>
			
			<div class="clear"></div>
			
			
		</div>
		<div class="clear"></div>
		<div class="header-line-2 table">
			<div class="tr">
				<div class="td">
																<h2 class="blog-title"><a href="http://udreview.com" title="The Review"><img alt="blog-logo" src="http://udreview.com/wp-content/uploads/2017/08/thereview.png"/></a></h2>
									</div>
				<div class="td">
											<section id="header-ads">
							<aside id="text-15" class="widget widget_text">			<div class="textwidget"></div>
		<div class="clear"></div></aside>						</section>
									</div>
			</div>
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		<div class="header-line-3">
			<nav id="drop-down-menu"><div class="menu-review-top-menu-container"><ul id="menu-review-top-menu" class="page-list"><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a href="http://udreview.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-5450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5450"><a href="http://udreview.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-5451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451"><a href="http://udreview.com/category/news/local-news/">Local News</a></li>
</ul>
</li>
<li id="menu-item-10793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10793"><a href="http://udreview.com/category/sports/">Sports</a></li>
<li id="menu-item-10794" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10794"><a href="http://udreview.com/category/arts-and-entertainment/mosaic/">Mosaic</a></li>
<li id="menu-item-11421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11421"><a href="http://udreview.com/category/columnists/">Columns</a></li>
<li id="menu-item-10795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10795"><a href="http://udreview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13999"><a href="http://udreview.com/category/chicken-scratch/">Chicken Scratch</a></li>
<li id="menu-item-14792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14792"><a href="http://udreview.com/category/re-review/">Satire</a></li>
<li id="menu-item-10493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10493"><a href="http://udreview.com/classifieds/">Classifieds</a></li>
<li id="menu-item-10489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10489"><a href="http://udreview.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-11234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11234"><a href="http://udreview.com/join/">Join</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10490"><a href="http://udreview.com/our-staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-10492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10492"><a href="http://udreview.com/advertise-with-us/">Ads</a></li>
<li id="menu-item-10768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10768"><a href="http://udreview.com/help-support-future-generations-of-student-journalists/">Donate</a></li>
<li id="menu-item-19806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19806"><a href="http://udreview.com/talk/">Talk To Us</a></li>
</ul></div></nav>			<div class="clear"></div>
		</div>
	</header>
	<div class="clear"></div>




<div class="clear"></div>
<div id="primary">
	<div id="main">
		
									<article id="post-20414" class="post-20414 post type-post status-publish format-standard hentry category-mosaic tag-book tag-book-tour tag-john-green">
					
					<header class="post-header">
						<h1 class="post-title entry-title">A Night with the Vlogbrothers</h1>
						<div class="meta post-meta">
							<a href="http://udreview.com/a-night-with-the-vlogbrothers/#respond" class="comment"><i class="icon"></i><span>0</span></a><div class="cate"><a href="http://udreview.com/category/arts-and-entertainment/mosaic/" rel="category tag">Mosaic</a></div><a href="http://udreview.com/a-night-with-the-vlogbrothers/" class="date updated"><i class="icon"></i><span>October 19, 2017</span></a>							
							<div class="post-apps">
								<a href="#A+" class="zoom-text zoom-in-text">A<span>+</span></a>
								<a href="#A-" class="zoom-text zoom-out-text">A<span>-</span></a>
								<!-- AddThis Button BEGIN -->
								<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
									<a class="addthis_button_email">Email</a>
									<a class="addthis_button_print">Print</a>
								</div>
								
								<!-- AddThis Button END -->
							</div>
							
							
						</div><!-- .post-meta -->
					</header><!-- .post-header -->
 
					<div class="post-body">
						
																		
						
						<p style="float: right; width: 320px; margin-left: 20px; margin-bottom: 10px; font-size: 9pt; line-height: 15px; text-align: right; color:#A9A9A9;">
<a data-flickr-embed="true"  href="https://www.flickr.com/photos/130107999@N07/37536785190/in/dateposted/" title="john green"><img src="https://i2.wp.com/farm5.staticflickr.com/4501/37536785190_149d39d6d5_n.jpg?resize=212%2C320&#038;ssl=1" alt="john green" data-recalc-dims="1"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script><br />
<span class=credit>Rodrigo Corral</span><br />
<span class="caption320"> The Green brother&#8217;s held their book tour for &#8220;Turtle All the Way Down.&#8221;</span></p>
<p></p>
<p style=line-height:20px> <b>BY</b> <span class="byline"><a ref="http://udreview.com/?s=rachel+milberg">RACHEL MILBERG</a></span><br />
<span class="role">SENIOR REPORTER</span></p>
<p>
It was a night filled with dancing, discussion and turtle costumes. With a lesson in taxonomy from a professor named Dr. Lawrence Turtleman (Hank Green dressed in a turtle costume) and classic banter between the Green brothers, the “Turtles All the Way Down,” book tour did not disappoint. </p>
<p>On Oct. 11, the Green brothers linked up for the second night of their tour at the Lisner Auditorium at The George Washington University. The brothers are touring for the release of John’s newest novel, “Turtles All the Way Down”.</p>
<p>The Vlogbrothers, creators of VicCon, DFTBA Records and other projects, have over three million subscribers on their personal YouTube channel and over six million subscribers on their CrashCourse channel. Hank plays music with his band: Hank Green and the Perfect Strangers, and John is a bestselling author of young adult fiction.</p>
<p>“Turtles All the Way Down” is John’s first novel since his 2012 bestseller “The Fault in Our Stars,” but this novel is far different from any of Green’s previous bestsellers — including the Printz Award winning “Looking for Alaska” and the Edgar Award winning “Paper Towns.” It tackles the topic of living life everyday with mental illness. From his personal experiences with obsessive compulsive disorder, John delves into the life of Aza Holmes, a 16-year-old girl grappling with her own mental illness during adolescence. </p>
<p>The brothers’ fans, known as Nerdfighters, filled the 1,500 person auditorium, each clutching their new signed copies of the book as well as a tote bag holding the program and a poster. </p>
<p>John began the show by reading a section from his new novel and opening up about his experience writing on a subject so personal. </p>
<p>“I can say what it felt like, but it’s very hard to say what it was or, for that matter, what it is,” John says, describing the difficulty of discussing the impacts of his mental illness in a clear way.</p>
<p>The show continued with John and Hank recording some of their witty, banter filled podcast: Dear Hank and John (or as John prefers to think of it, Dear John and Hank). They answered questions ranging from advice on parenting a child with mental illness to understanding what those triangle things on backpacks are called. </p>
<p>The brothers encored with a rendition of the Mountain Goats song, “This Year,” a song about persevering through difficult times. The whole crowd sang along while John jumped up and down and Hank played guitar. The brothers, along with the entirety of Lisner Auditorium, sang: “I am going to make it through this year if it kills me.” </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share it:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20414" class="share-facebook sd-button share-icon no-text" href="http://udreview.com/a-night-with-the-vlogbrothers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20414" class="share-twitter sd-button share-icon no-text" href="http://udreview.com/a-night-with-the-vlogbrothers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://udreview.com/a-night-with-the-vlogbrothers/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://udreview.com/a-night-with-the-vlogbrothers/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20414" class="share-google-plus-1 sd-button share-icon no-text" href="http://udreview.com/a-night-with-the-vlogbrothers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>												<div class="clear"></div>
						
																		
												
						<div class="tags"><span class="label">Tagged with</span><ul><li><a href="http://udreview.com/tag/book/" rel="tag">book</a></li><li><a href="http://udreview.com/tag/book-tour/" rel="tag">book tour</a></li><li><a href="http://udreview.com/tag/john-green/" rel="tag">John Green</a></li></ul></div><div class="clear"></div>

					</div><!-- .post-body -->

											<div class='share-post'>
							<h3 class='title'>Like to share?</h3>	
							<!-- AddThis Button BEGIN -->
							<div class="addthis_toolbox addthis_default_style">
								<a class="addthis_button_tweet"></a>
								<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
								<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
								<a class="addthis_button_pinterest_pinit"></a>
								<a class="addthis_counter addthis_pill_style"></a>
							</div>
							<div class="clear"></div>	
						</div>


											
								<div class="paginations item_pagination">
								<div class="item"><span>Newer Post</span><a href="http://udreview.com/universitys-response-antisemitism-receives-widespread-criticism/" rel="next">University’s response to antisemitism receives widespread criticism</a></div>
								
								<div class="item"><span>Older Post</span><a href="http://udreview.com/biden-kasich-bridge-divide-national-agenda-guests/" rel="prev">Biden and Kasich ‘bridge the divide’ as National Agenda guests</a></div>
								<div class="clear"></div>
			</div>
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-night-with-the-vlogbrothers/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://udreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20414' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f40c2b832" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	

				</article><!-- #post -->
						
				
	</div>
	<div id="side">
	<section id="right-side-top" class="section">
		<aside id="search-7" class="widget widget_search"><h2 class="widget-title"><span class="active">Search The Review</span></h2><form method="get" id="searchform" action="http://udreview.com">
	<input id="search-text" name="s" onblur="if (this.value == '') {this.value = 'Search...';}" onfocus="if (this.value == 'Search...') {this.value = '';}" type="text" value="Search...">
</form><div class="clear"></div></aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><p><a data-flickr-embed="true"  href="http://saxbys.tumblr.com/post/165368293896/remember-last-year-when-we-gave-out-our" title="SAXBYS_17d_POP_Free_Coldbrew_Ad-01_Website1"><img src="https://i0.wp.com/farm5.staticflickr.com/4431/36492378973_45d22b7d0b_o.jpg?resize=301%2C251&#038;ssl=1" alt="SAXBYS_17d_POP_Free_Coldbrew_Ad-01_Website1" data-recalc-dims="1"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
</div>
		<div class="clear"></div></aside>		<aside id="recent-podcast-episodes-2" class="widget widget_recent_entries widget_recent_episodes">		<h2 class="widget-title"><span class="active">The Review Rundown</span></h2>		<ul>
					<li>
				<a href="http://udreview.com/review-rundown-episode-seven-101717/">The Review Rundown Episode Seven</a>
						</li>
				</ul>
		<div class="clear"></div></aside><aside id="social_icons_widget-10" class="widget widget_social_icons_widget"><h2 class="widget-title"><span class="active">Connect with us</span></h2><ul class="social-link-list">
			<li>
				<a href="http://facebook.com/udreview" class="item-facebook ti" target="_blank">facebook</a>
			</li>
			<li>
				<a href="http://twitter.com/udreview" class="item-twitter ti" target="_blank">twitter</a>
			</li>
			<li>
				<a href="https://soundcloud.com/udreview" class="item-soundcloud ti" target="_blank">soundcloud</a>
			</li>
			<li>
				<a href="https://www.flickr.com/photos/130107999@N07/" class="item-flickr ti" target="_blank">flickr</a>
			</li>
			<li>
				<a href="https://instagram.com/udreview/" class="item-instagram ti" target="_blank">instagram</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UCz2fw-oBGuHYFSTRaaipE9g" class="item-youtube ti" target="_blank">youtube</a>
			</li></ul><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title"><span class="active">Tweet at us</span></h2><div class="textwidget custom-html-widget"><a class="twitter-timeline"  href="https://twitter.com/udreview"  data-widget-id="421928524862087168">Tweets by @udreview</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="clear"></div></aside><aside id="wpgmza_map_widget-7" class="widget wpgmza_widget">Error: The map ID () does not exist<div class="clear"></div></aside>	</section>

	<section id="right-side-tab" class="section">
		<aside id="feed_data_widget-6" class="widget widget_feed_data_widget"><h2 class="widget-title"><span class="active">Recent</span></h2><div class="item item-thumb"><a href="http://udreview.com/universitys-response-antisemitism-receives-widespread-criticism/" title="Click to read" class="item-thumbnail"><img src="https://farm9.staticflickr.com/8127/30029007945_5ed119531a_o.jpg" alt="item-thumbnail" title="University’s response to antisemitism receives widespread criticism"/></a><h3 class="title"><a href="http://udreview.com/universitys-response-antisemitism-receives-widespread-criticism/" title="Click to read">University’s response to antisemitism receives widespread criticism</a></h3><div class="meta"><a href="http://udreview.com/universitys-response-antisemitism-receives-widespread-criticism/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://udreview.com/universitys-response-antisemitism-receives-widespread-criticism/" class="date"><i class="icon"></i><span>October 19, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://udreview.com/a-night-with-the-vlogbrothers/" title="Click to read" class="item-thumbnail"><img src="https://farm5.staticflickr.com/4501/37536785190_149d39d6d5_n.jpg" alt="item-thumbnail" title="A Night with the Vlogbrothers"/></a><h3 class="title"><a href="http://udreview.com/a-night-with-the-vlogbrothers/" title="Click to read">A Night with the Vlogbrothers</a></h3><div class="meta"><a href="http://udreview.com/a-night-with-the-vlogbrothers/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://udreview.com/a-night-with-the-vlogbrothers/" class="date"><i class="icon"></i><span>October 19, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://udreview.com/biden-kasich-bridge-divide-national-agenda-guests/" title="Click to read" class="item-thumbnail"><img src="https://farm5.staticflickr.com/4476/37515842980_c426cebfdf_k.jpg" alt="item-thumbnail" title="Biden and Kasich ‘bridge the divide’ as National Agenda guests"/></a><h3 class="title"><a href="http://udreview.com/biden-kasich-bridge-divide-national-agenda-guests/" title="Click to read">Biden and Kasich ‘bridge the divide’ as National Agenda guests</a></h3><div class="meta"><a href="http://udreview.com/biden-kasich-bridge-divide-national-agenda-guests/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://udreview.com/biden-kasich-bridge-divide-national-agenda-guests/" class="date"><i class="icon"></i><span>October 18, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://udreview.com/review-rundown-episode-seven-101717/" title="Click to read" class="item-thumbnail"><img src="http://udreview.com/wp-content/themes/flatnews/images/default-thumbnail.jpg" alt="item-thumbnail" title="The Review Rundown Episode Seven"/></a><h3 class="title"><a href="http://udreview.com/review-rundown-episode-seven-101717/" title="Click to read">The Review Rundown Episode Seven</a></h3><div class="meta"><a href="http://udreview.com/review-rundown-episode-seven-101717/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://udreview.com/review-rundown-episode-seven-101717/" class="date"><i class="icon"></i><span>October 18, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://udreview.com/phonetic-fertilizer-2/" title="Click to read" class="item-thumbnail"><img src="https://farm6.staticflickr.com/5285/5322070236_4c3ab9de17_o.jpg" alt="item-thumbnail" title="Phonetic fertilizer"/></a><h3 class="title"><a href="http://udreview.com/phonetic-fertilizer-2/" title="Click to read">Phonetic fertilizer</a></h3><div class="meta"><a href="http://udreview.com/phonetic-fertilizer-2/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://udreview.com/phonetic-fertilizer-2/" class="date"><i class="icon"></i><span>October 18, 2017</span></a></div><div class="clear"></div></div><div class="clear"></div></aside><aside id="feed_data_widget-7" class="widget widget_feed_data_widget"><h2 class="widget-title"><span class="active">Comments</span></h2><div class="item recent-comment-item item-thumb"><a href="http://udreview.com/editorial-trump-called-one-son-bitch-call-heroes/#comment-75321" class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/1c28a11c1f408db2b2349681898585b2?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1c28a11c1f408db2b2349681898585b2?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a><div class="body"><a href="http://udreview.com/editorial-trump-called-one-son-bitch-call-heroes/#comment-75321" class="comment-name">Bob</a> <span>on</span> <a href="http://udreview.com/editorial-trump-called-one-son-bitch-call-heroes/#comment-75321" class="comment-post-name">Editorial: Trump called one a “son of a bitch”, we call them all “heroes”</a></div><div class="clear"></div></div><div class="item recent-comment-item item-thumb"><a href="http://udreview.com/editorial-trump-called-one-son-bitch-call-heroes/#comment-75320" class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/29c90b4093d2c8d7ee3c3c1e1b678df5?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/29c90b4093d2c8d7ee3c3c1e1b678df5?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a><div class="body"><a href="http://udreview.com/editorial-trump-called-one-son-bitch-call-heroes/#comment-75320" class="comment-name">Susan</a> <span>on</span> <a href="http://udreview.com/editorial-trump-called-one-son-bitch-call-heroes/#comment-75320" class="comment-post-name">Editorial: Trump called one a “son of a bitch”, we call them all “heroes”</a></div><div class="clear"></div></div><div class="item recent-comment-item item-thumb"><a href="http://udreview.com/special-report-delayed-construction-lang-development-group-apartments-leaves-students-stranded-hotels/#comment-75283" class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/ced1f4481a24d66350b25effba4f6274?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ced1f4481a24d66350b25effba4f6274?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a><div class="body"><a href="http://udreview.com/special-report-delayed-construction-lang-development-group-apartments-leaves-students-stranded-hotels/#comment-75283" class="comment-name">An Angry Alum</a> <span>on</span> <a href="http://udreview.com/special-report-delayed-construction-lang-development-group-apartments-leaves-students-stranded-hotels/#comment-75283" class="comment-post-name">SPECIAL REPORT: Delayed construction of Lang Development Group apartments leaves students stranded in hotels</a></div><div class="clear"></div></div><div class="item recent-comment-item item-thumb"><a href="http://udreview.com/high-demand-sister-remembers-familys-experience-heroin/#comment-75238" class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/5c0373171cc1a6ec3d42f8a15ad1418e?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5c0373171cc1a6ec3d42f8a15ad1418e?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a><div class="body"><a href="http://udreview.com/high-demand-sister-remembers-familys-experience-heroin/#comment-75238" class="comment-name">eric</a> <span>on</span> <a href="http://udreview.com/high-demand-sister-remembers-familys-experience-heroin/#comment-75238" class="comment-post-name">In high demand: A sister remembers her family’s experience with heroin</a></div><div class="clear"></div></div><div class="item recent-comment-item item-thumb"><a href="http://udreview.com/special-report-delayed-construction-lang-development-group-apartments-leaves-students-stranded-hotels/#comment-75007" class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b37e92b515ae8d6338ec987fde1aa814?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b37e92b515ae8d6338ec987fde1aa814?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a><div class="body"><a href="http://udreview.com/special-report-delayed-construction-lang-development-group-apartments-leaves-students-stranded-hotels/#comment-75007" class="comment-name">Will</a> <span>on</span> <a href="http://udreview.com/special-report-delayed-construction-lang-development-group-apartments-leaves-students-stranded-hotels/#comment-75007" class="comment-post-name">SPECIAL REPORT: Delayed construction of Lang Development Group apartments leaves students stranded in hotels</a></div><div class="clear"></div></div><div class="clear"></div></aside>	</section>


	<section id="right-side-bottom" class="section">
		<aside id="wpgmza_map_widget-3" class="widget wpgmza_widget"><h2 class="widget-title"><span class="active">Drop Locations</span></h2>
                
            <div id="wpgmza_map"  style="display:block; overflow:auto; width:100%; height:400px; float:left;">
            
            </div>
        <div class="clear"></div></aside>	</section>
</div>	
	<div class="clear"></div>
</div>			


	<section id="bottom-ads">
		<aside id="text-18" class="widget widget_text">			<div class="textwidget"><p><a data-flickr-embed="true"  href="https://www.flickr.com/photos/149892743@N02/36765454124/in/dateposted-public/" title="RX_ReviewOnline_TP01_high_res copy"><img src="https://i2.wp.com/farm5.staticflickr.com/4491/36765454124_44bc90e567.jpg?resize=500%2C417&#038;ssl=1" alt="RX_ReviewOnline_TP01_high_res copy" data-recalc-dims="1"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></p>
</div>
		<div class="clear"></div></aside>	</section>

<div class="clear"></div>

	<footer id="footer">
		
					<section id="footer-section">
				<aside id="social_icons_widget-8" class="widget widget_social_icons_widget"><h3 class="widget-title">Connect with us</h3><ul class="social-link-list">
			<li>
				<a href="http://facebook.com/udreview" class="item-facebook ti" target="_blank">facebook</a>
			</li>
			<li>
				<a href="http://twitter.com/udreview" class="item-twitter ti" target="_blank">twitter</a>
			</li>
			<li>
				<a href="https://soundcloud.com/udreview" class="item-soundcloud ti" target="_blank">soundcloud</a>
			</li>
			<li>
				<a href="https://www.flickr.com/photos/130107999@N07/" class="item-flickr ti" target="_blank">flickr</a>
			</li>
			<li>
				<a href="https://instagram.com/udreview/" class="item-instagram ti" target="_blank">instagram</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UCz2fw-oBGuHYFSTRaaipE9g" class="item-youtube ti" target="_blank">youtube</a>
			</li></ul><div class="clear"></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Newsletter </h3>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:20px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//udreview.us9.list-manage.com/subscribe/post?u=8aadf065d18bcd9f2f0e453bc&amp;id=9930aa7070" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_8aadf065d18bcd9f2f0e453bc_9930aa7070" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
</div>
		<div class="clear"></div></aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">QUICK LINKS</h3>			<div class="textwidget"> <h1> <a href="http://udreview.com/about/">about</a> <br><a href="http://udreview.com/advertise-with-us/">advertise</a> <br> <a href="http://udreview.com/help-support-future-generations-of-student-journalists/">donate</a> </h1></center>


</div>
		<div class="clear"></div></aside>				<div class="clear"></div>
			</section>
		
		<div id="copyright">
			&copy; 2017  <a href="http://udreview.com">The Review </a>. Designed by <a href="http://themeforest.net/user/tiennguyenvan/portfolio?ref=tiennguyenvan" target="_blank" rel="nofollow">Wpinhands</a>
		</div>
	</footer>

</div>
<a class='scrollup' href='#'>Scroll</a>


        <style type="text/css" id="inc-opt-styles"> .inc_optin_1 .wpoi-hustle .wpoi-optin{ background: #38454E;}  .inc_optin_1 .wpoi-hustle h2.wpoi-title{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle .wpoi-message, .inc_optin_1.wpoi-hustle .wpoi-message p{ color: #ADB5B7;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a:hover{ color: #49E2D1;}  .inc_optin_1 .wpoi-hustle .wpoi-form{ background: #5D7380;}  .inc_optin_1 .wpoi-hustle form .wpoi-element{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:hover{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:active, .inc_optin_1.wpoi-hustle form .wpoi-element:focus{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element label, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wphi-font{ color: #ADB5B7;}  .inc_optin_1 .wpoi-hustle form button{ background: #38C5B5;}  .inc_optin_1 .wpoi-hustle form button{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:hover{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:active, .inc_optin_1.wpoi-hustle form > .wpoi-element input:focus{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form .i-error, .inc_optin_1.wpoi-hustle form .i-error + span{ color: #C63D2B;}  .inc_optin_1 .wpoi-hustle form button:hover{ background: #49E2D1;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ background: #49E2D1;}  .inc_optin_1 .wpoi-hustle form button:hover{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wphi-font{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-content, .inc_optin_1.wpoi-hustle .wpoi-success-message .wpoi-content p{ color: #FDFDFD;}  .inc_optin_1 a.inc-opt-close-btn, .inc_optin_1a.inc-opt-close-btn:visited{ color: #38C5B5;}  .inc_optin_1 .wpoi-nsa > a, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again{ color: #38C5B5;}  .inc_optin_1 .wpoi-popup-overlay{ background: rgba(54,59,63,0.8);}  .inc_optin_1 a.inc-opt-close-btn:hover{ color: #38C5B5;}  .inc_optin_1 a.inc-opt-close-btn:active, .inc_optin_1a.inc-opt-close-btn:focus{ color: #38C5B5;}  .inc_optin_1 .wpoi-nsa > a:hover, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:hover{ color: #38C5B5;}  .inc_optin_1 .wpoi-nsa > a:active, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:active, .inc_optin_1.wpoi-nsa > a:focus, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:focus{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:before{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:after{ background: #38C5B5;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label:before{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"]:checked + label:before{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-list-name, .inc_optin_1.wpoi-hustle .wpoi-submit-failure{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label, .inc_optin_1.wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label{ color: #ADB5B7;}  .inc_optin_1 .wpoi-success-icon path { fill: #1FC5B6 } .inc_optin_1 .wpoi-hustle .wpoi-optin{box-shadow:0px 0px 0px #000000} .inc_optin_1 .wpoi-hustle .wpoi-optin{border-radius:0px;} .inc_optin_1 .wpoi-hustle form button{border-radius: 0px !important;} .inc_optin_1 .wpoi-hustle form .wpoi-element{border-radius: 0px;} .wpmui-popup.inc_optin_1{border-radius:0px;}</style>
        <script id="optin-layout-one" type="text/template">
	
	<div class="wpoi-hustle wpoi-layout-one">
		
		<div class="wpoi-success-message">
			
			<div class="wpoi-optin wpoi-align">
	<div class="wpoi-container wpoi-col wpoi-align-element">
		
		<div class="wpoi-element">
			
			<i class="wphi-font wphi-check"></i>
			
		</div>
		<div class="wpoi-element">
			
			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>
	</div>
</div>			
		</div>
		
		<div class="wpoi-optin">
			
			<div class="wpoi-container wpoi-col<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">
				
				<div class="wpoi-element">
					
					<div class="wpoi-container wpoi-image-{{image_location}}">
						
						<# if(elements.indexOf("image") !== -1){ #>
							
							<div class="wpoi-element wpoi-aside wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>
							
						<# } #>
						
						<# if(optin_title || optin_message){ #>
							
							<div class="wpoi-element">
								
								<div class="wpoi-content">
									
									<# if(optin_title){ #>
										
										<h2 class="wpoi-title">{{optin_title}}</h2>
										
									<# } #>
									
									<# if(optin_message){ #>
										
										<div class="wpoi-message">{{{optin_message}}}</div>
										
									<# } #>
									
								</div>
								
							</div>
							
						<# } #>
						
					</div>
					
				</div>
				
				<div class="wpoi-element wpoi-form">
					
					<form class="wpoi-container<# if( has_args ){ #> wpoi-col<# } #> wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">
						
						<# if( has_args ){ #>
							
							<div class="wpoi-element wpoi-mcg-common-fields">
								
								<div class="wpoi-container">
									
									<# _.each(module_fields, function(field, key){ #>
										
										<div class="wpoi-element">
											
											<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">
											
											<label>
												
												<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>
												
												<span>{{field.placeholder}}</span>
												
											</label>
											
										</div>
										
									<# }); #>
									
								</div>
								
							</div>
							
							<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>
						
						<# } else { #>
							
							<# _.each(module_fields, function(field, key){ #>
										
								<div class="wpoi-element">
									
									<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">
									
									<label>
										
										<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>
										
										<span>{{field.placeholder}}</span>
										
									</label>
									
								</div>
								
							<# }); #>
							
							<div class="wpoi-button">
								
								<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>
								
							</div>
							
						<# } #>
						
                    </form>
					
				</div>
				
			</div>
			
		</div>
		
	</div>
	
</script>
<script id="optin-mailchimp-args" type="text/template">

	<div class="wpoi-container wpoi-col">
	
		<div class="wpoi-element" style="margin-bottom: 0; margin-right: 0;">
			
			<# if( typeof group !== "undefined" ){ #>
				
				<# if(group.type !== "hidden"){ #>
					
					<label class="wpoi-mcg-list-name">{{group.title}}</label>
					
				<# } #>
				
				<input type="hidden" name="inc_optin_mailchimp_group_id" class="inc_optin_mailchimp_group_id" value="{{group.id}}">
				
			<# } #>
			
		</div>
		
		<div class="wpoi-element">
			
			<div class="wpoi-container">
				
				<div class="wpoi-element">
					
					<# if( typeof group !== "undefined" && group.type !== "hidden" ){ #>
						
						<# if(group.type === "dropdown"){ #>
							<div class="wpoi-mcg-options wpoi-mcg-select">
								
								<select name="inc_optin_mailchimp_group_interest" class="inc_optin_mailchimp_group_interest">
									<option value="0">Please select an interest</option>
									<# _.each(group.interests, function(interest, id){ #>
										<option value="{{interest.value}}" {{_.selected( group.selected && group.selected.indexOf( interest.value .toString()  ) !== -1 , true )}}>{{interest.label}}</option>
									<# }); #>
									
								</select>
								
							</div>
						<# } #>
						
						<# if(group.type === "checkboxes"){ #>
							
							<div class="wpoi-mcg-options">
								
								<# _.each(group.interests, function(interest, id){ var unique = _.uniqueId(interest.value); #>
									<div class="wpoi-mcg-option">
										<input name="inc_optin_mailchimp_group_interest[]" type="checkbox" id="wpoi-checkbox-id-{{unique}}" value="{{interest.value}}" {{_.checked( group.selected && group.selected.indexOf( interest.value .toString() ) !== -1 , true )}} />
										<label for="wpoi-checkbox-id-{{unique}}">{{interest.label}}</label>
									</div>
								<# }); #>
								
							</div>
							
						<# } #>
						
						<# if(group.type === "radio"){ #>
							
							<div class="wpoi-mcg-options">
								
								<# _.each(group.interests, function(interest, id){  var unique = _.uniqueId(interest.value); #>
									<div class="wpoi-mcg-option">
										<input name="inc_optin_mailchimp_group_interest" type="radio" id="wpoi-checkbox-id-{{unique}}" value="{{interest.value}}" {{_.checked( group.selected && group.selected.indexOf( interest.value .toString() ) !== -1 , true )}} />
										<label for="wpoi-checkbox-id-{{unique}}">{{interest.label}}</label>
									</div>
								<# }); #>
								
							</div>
							
						<# } #>
						
					<# } #>
					
				</div>
				
				<div class="wpoi-button wpoi-button-big {{ ( typeof group === 'undefined' ) ? 'wpoi-button-relocate' : '' }}">
					
					<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>
					
				</div>
				
			</div>
			
		</div>
		
	</div>
	
</script>        <style type="text/css" id="hustle-cc-styles"></style>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-1c28a11c1f408db2b2349681898585b2">
	</div>
	<div class="grofile-hash-map-29c90b4093d2c8d7ee3c3c1e1b678df5">
	</div>
	<div class="grofile-hash-map-ced1f4481a24d66350b25effba4f6274">
	</div>
	<div class="grofile-hash-map-5c0373171cc1a6ec3d42f8a15ad1418e">
	</div>
	<div class="grofile-hash-map-935ab09cc1c693cbe4b37924c72456d1">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://udreview.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/udreview.com\/a-night-with-the-vlogbrothers\/":20414};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/a-night-with-the-vlogbrothers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://udreview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='wpgmaps-style-css'  href='http://udreview.com/wp-content/plugins/wp-google-maps/css/wpgmza_style.css?ver=6.4.06' type='text/css' media='1' />
<style id='wpgmaps-style-inline-css' type='text/css'>
.wpgmza_map img { max-width:none; } .wpgmza_widget { overflow: auto; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://udreview.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='http://udreview.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/udreview.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/udreview.com\/wp-admin\/admin-ajax.php","nonce":"7296ec00b5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/udreview.com\/wp-login.php?redirect_to=http%3A%2F%2Fudreview.com%2Fa-night-with-the-vlogbrothers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.25&#038;key=AIzaSyDHe-jvRbPsXezjgRYI7P35Wzq0CsX1_2w&#038;language=en&#038;libraries=places'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/wp-google-maps/js/wpgmaps.js?ver=6.4.06b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'88509976',post:'20414',tz:'0',srv:'udreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '88509976', '20414' ]);
</script>
</body>
</html> 