<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://udreview.com/xmlrpc.php">
	<title>Caleb’s Corner: Can climate change ignite the next student protest movement? &ndash; The Review</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Caleb’s Corner: Can climate change ignite the next student protest movement? &ndash; The Review" />
<meta property="og:description" content="It might." />
<meta property="og:url" content="http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" />
<meta property="og:site_name" content="The Review" />
<meta property="article:publisher" content="https://www.facebook.com/udreview" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="elizabeth kolbert" />
<meta property="article:tag" content="student protest movement" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-11-26T22:01:28+00:00" />
<meta property="article:modified_time" content="2018-11-26T22:09:16+00:00" />
<meta property="og:updated_time" content="2018-11-26T22:09:16+00:00" />
<meta property="og:image" content="https://farm2.staticflickr.com/1966/43687186690_b843fd6e9e_o.jpg" />
<meta property="og:image:secure_url" content="https://farm2.staticflickr.com/1966/43687186690_b843fd6e9e_o.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/udreview.com\/","sameAs":["https:\/\/www.facebook.com\/udreview","https:\/\/www.instagram.com\/udreview\/","https:\/\/twitter.com\/udreview"],"@id":"http:\/\/udreview.com\/#organization","name":"The Review","logo":"http:\/\/siteground237.com\/~udreview\/wp-content\/uploads\/2015\/04\/Screen-Shot-2015-04-02-at-2.16.58-PM1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Feed" href="http://udreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Comments Feed" href="http://udreview.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Review &raquo; iCal Feed" href="http://udreview.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Caleb’s Corner: Can climate change ignite the next student protest movement? Comments Feed" href="http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/udreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sneeit-optimize-images-css'  href='http://udreview.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='http://udreview.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://udreview.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.9' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='http://udreview.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=3.5' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1070px}.fn-content{width:68.224299065421%}.fn-main-sidebar{width:28.03738317757%}.fn-header, .fn-header-row-inner{width:1130px}.fn-footer, .fn-footer-row-inner{width:1130px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='http://udreview.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=3.5' type='text/css' media='(max-width: 1129px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='http://udreview.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=3.5' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='http://udreview.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=3.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://udreview.com/wp-includes/css/dashicons.min.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://udreview.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='http://udreview.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='http://udreview.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://udreview.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://udreview.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://udreview.com/wp-content/uploads/master-slider/custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://udreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?ver%5B0%5D=jquery'></script>
<link rel='https://api.w.org/' href='http://udreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://udreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://udreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.7" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.9" />
<link rel='shortlink' href='https://wp.me/p5Znug-6qI' />
<link rel="alternate" type="application/json+oembed" href="http://udreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fudreview.com%2Fcalebs-corner-can-climate-change-ignite-the-next-student-protest-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://udreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fudreview.com%2Fcalebs-corner-can-climate-change-ignite-the-next-student-protest-movement%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://udreview.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script>var ms_grabbing_curosr = 'http://udreview.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://udreview.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.1 - Responsive Touch Image Slider | avt.li/msf" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://udreview.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//udreview.com/?wordfence_lh=1&hid=2AE1E13AC6C727170E7E99D6C49689C9');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://udreview.com"><link rel="https://theeventscalendar.com/" href="http://udreview.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://udreview.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><meta name="theme-color" content="#2896ef" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#2896ef}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#2896ef}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #2896ef}body{background-color:#f8f8f8}body{background-attachment:scroll}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 16px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #2896ef}.fn-site-title img{width:523px}.fn-site-title img{height:88px}.fn-site-title a{line-height:88px!important}.fn-site-title a{margin:40px 0px 40px 300px}.fn-header-banner-desktop{margin:20px 20px 20px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 16px "Oswald", sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#000000}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#f0f0f0}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#000000}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#dddddd}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#2896ef}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#f0f0f0}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#2896ef}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#333333}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#ffffff}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#111111}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 30px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 30px 30px 30px}h1.entry-title.post-title{font:normal normal 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 30px}.fn-mob-header {background: #2896ef}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-24720 single-format-standard _masterslider _ms_version_3.5.1 tribe-no-js sidebar-right fn-bh-text-bg-bot-border">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-business" class="menu"><li id="menu-item-21764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21764"><a href="http://udreview.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-22439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22439"><a href="http://udreview.com/classifieds/">Classifieds</a></li>
<li id="menu-item-22438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22438"><a href="http://udreview.com/talk/">Talk To Us</a></li>
<li id="menu-item-21763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21763"><a href="http://udreview.com/help-support-future-generations-of-student-journalists/">Donate</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		<a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a>				
		
</div>
<div class="fn-header-search-box">
	<form class="fn-search-form" action="http://udreview.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="http://facebook.com/udreview" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/udreview" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="http://instagram.com/udreview" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="http://udreview.com" title="The Review"><img alt="The Review" src="http://udreview.com/wp-content/uploads/2018/07/The-Review-Website-Header.png" data-retina="http://udreview.com/wp-content/uploads/2018/07/The-Review-Website-Header.png"/></a></h2>
			
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><ul id="menu-main-nav-menu" class="menu"><li id="menu-item-22449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22449"><a href="http://udreview.com">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22411"><a href="http://udreview.com/category/news/" data-id="22411" data-cat="13">News</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-22412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22412"><a href="http://udreview.com/category/arts-and-entertainment/mosaic/" data-id="22412" data-cat="10">Mosaic <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-22440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22440"><a href="http://udreview.com/category/columnists/" data-id="22440" data-cat="5">Columns</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-22437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22437"><a href="http://udreview.com/category/re-review/" data-id="22437" data-cat="10192">Satire</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22413"><a href="http://udreview.com/category/sports/" data-id="22413" data-cat="16">Sports <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-23891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23891"><a href="http://udreview.com/category/sports/football/" data-id="23891" data-cat="14600">Football</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-24433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24433"><a href="http://udreview.com/category/sports/mens-basketball/" data-id="24433" data-cat="15212">Men&#8217;s Basketball</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-24434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24434"><a href="http://udreview.com/category/sports/womens-basketball-sports/" data-id="24434" data-cat="14693">Women&#8217;s Basketball</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-23892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23892"><a href="http://udreview.com/category/sports/field-hockey-sports/" data-id="23892" data-cat="14780">Field Hockey</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-23893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23893"><a href="http://udreview.com/category/sports/mens-soccer-sports/" data-id="23893" data-cat="14868">Men&#8217;s Soccer</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-23894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23894"><a href="http://udreview.com/category/sports/volleyball/" data-id="23894" data-cat="15002">Volleyball</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22414 menu-item-mega menu-item-mega-category"><a href="http://udreview.com/category/opinion/" data-cat="15" data-id="22414">Opinion <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-22551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22551"><a href="http://udreview.com/category/opinion/editorial/" data-id="22551" data-cat="14592">Editorials</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-22552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22552"><a href="http://udreview.com/category/opinion/op-ed/" data-id="22552" data-cat="14588">Op-eds</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-22717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22717"><a href="http://udreview.com/category/opinion/letter-to-the-editor/" data-id="22717" data-cat="14626">Letters to the Editor</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-22621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22621"><a href="http://udreview.com/share-your-opinion/">Share Your Opinion</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="menu-mega-block"><div class="menu-mega-block-content"><div class="menu-mega-block-content-inner"></div><span class="menu-mega-block-loading"><i class="fa fa-spin fa-spinner"></i></span></div></div><div class="menu-mega-block-bg"></div><div class="clear"></div></div></li><li id="menu-item-22416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22416"><a href="http://eepurl.com/9J1_D">Newsletter</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-23391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23391"><a href="http://udreview.com/essay-contest/">Essay Contest</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-22536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22536"><a href="http://udreview.com/print-edition/">Print Edition</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-22441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22441"><a href="http://udreview.com/about/">About <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-22443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22443"><a href="http://udreview.com/our-staff/">Our Staff</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-22442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22442"><a href="http://udreview.com/join/">Join</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
		<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
		
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="http://udreview.com" class="fn-mob-logo sneeit-mob-logo"><img alt="The Review" src="http://udreview.com/wp-content/uploads/2014/01/Review-logo-alphaed-1z7rlck.png" data-retina="http://udreview.com/wp-content/uploads/2014/01/Review-logo-alphaed-1z7rlck.png"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<div class="fn-post fn-singular"><article class="post-24720 post type-post status-publish format-standard hentry category-op-ed category-opinion tag-climate-change tag-elizabeth-kolbert tag-student-protest-movement" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><div class="crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://udreview.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://udreview.com/category/opinion/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Opinion</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://udreview.com/category/opinion/op-ed/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Op-Ed</span></a></span></div><h1 class="entry-title post-title" itemprop="name headline">Caleb’s Corner: Can climate change ignite the next student protest movement?</h1><div class="entry-meta"><a class="entry-date updated" href="http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/">November 26, 2018 10:01 pm</a><a class="entry-comment-count" href="http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/#comments"><i class="fa fa-comment-o"></i> 0</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=&url=http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="mailto:?subject=&body=http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="http://plus.google.com/share?url=http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="google-plus" title="Google-plus"><i class="fa fa-google-plus"></i></a></div></div><div class="entry-body"><p style="float: right; width: 320px; margin-left: 20px; margin-bottom: 10px; font-size: 9pt; line-height: 15px; text-align: right; color:#A9A9A9;">
<a data-flickr-embed="true"  href="https://www.flickr.com/photos/130107999@N07/43687186690/in/photolist-QpcGFo-29yufyJ-2bcyCMp-2aZvs8C-JNtWvf-24D3PPi-2618XkH-24V5DZN-24p5gaF-24FaAME-22VZzXR-YmetVG-Y2Rupd-279NzRf-28PcqBL-RrQaQC-RVw2eV" title="Caleb Headshot"><img src="https://i0.wp.com/farm2.staticflickr.com/1966/43687186690_b843fd6e9e_o.jpg?resize=1130%2C1507&#038;ssl=1" width="1130" height="1507" alt="Caleb Headshot" data-recalc-dims="1"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script> <span class=credit>Xander Opiyo/THE REVIEW</span><br />
<span class="caption320"> Editor in Chief Caleb Owens.</span></p>
<p>  </p>
<p style=line-height:20px> <b>BY</b> <span class="byline"><a ref="http://udreview.com/?s=caleb+owens">CALEB OWENS</a></span><br />
<span class="role">Editor in Chief</span></p>
<p>Shortly after the 2016 election, a guy from my hometown, in his mid-60s, made the startling suggestion that the United States reinstate the draft. </p>
<p>At age 18, I had difficulty supporting this bright idea. He carried on. He recalled his role in the antiwar student protest movement, as a student at the restive University of Wisconsin, and how involvement surged when the Vietnam draft became a legitimate threat for young people, students included. </p>
<p>Since that conversation, I’ve spoken with several others who raised the same prospect. If the draft still stood — if students had to face the threat of war, or for that matter think about it — protests would ensue. One veteran maintained that we would no longer be fighting a war in Afghanistan, and that the government would not get away with much of what it does. Indeed, then and now, students are at the core of mass resistance, the first and necessary level of any formidable opposition. </p>
<p>But, as a college newspaper editor at a time of political chaos, instability and widespread uncertainty about the future that we will inherit, I’ve thought at length about how few protests we have the opportunity to cover, how few fiery opinion submissions we get. Here and nationwide, campuses are mostly dormant,  no longer the protest hotbeds they once were. College students — kids with knowledge, money, opportunity, access, energy and, hence, collective influence — have made few public displays of resistance, going through the motions with little evident dismay at our social and political situation. </p>
<p>I’m inclined to think that this is because, for the most part, today’s political reality has left the living reality of most college students untouched. The very traits that give students influence — knowledge, money, opportunity, access and energy — have allowed them to face recent tumult unscathed. Without a draft, or anything capable of radically disrupting the lives of usually immune students, there’s little reason to think about the plight that others face, about the crumbling of democratic institutions here and abroad. As an article I recently read put it, “We live in an economy rather than a nation.” </p>
<p>Of course, there are other contributing factors. I’ve talked to many students who are extremely troubled by today’s political world, but who rarely engage in public resistance. With tens of thousands in debt, they opt instead to look forward, burrowing themselves in books now with the hope of contributing in several years through some career or another. Moreover, in an age of constant documentation, with digital trails left everywhere, outspoken, even illegal resistance could disqualify students from future employment or internship opportunities. With no immediate threats looming, such as a draft, waiting it out feels smart and appropriate. </p>
<p>But today, we — particularly us college students — face a menace whose scope is indiscriminate. Whose wrath, unlike the draft, which left the lucky and the wealthy mostly off the hook, will affect all, at first indirectly and eventually very directly. The specter of climate change, now hovering in the background, easy to ignore as you hike through White Clay, will come crashing down, irreversibly upending life (human and otherwise) as we all know it. </p>
<p>A recent federal report tells us as much, although its findings are hardly surprising. In the coming decades, assuming the U.S. and others continue to neglect their own wellbeing, climate change will bring us refugees, whether from Florida, California or Haiti. It will leave us without foods we currently enjoy (or food at all), without water and without a natural world. As resource scarcity gets severe, war will likely ensue. One historian has even suggested that climate change will bring us the next major genocide. Nobody will escape its reach. </p>
<p>In these respects, the threat of climate change is arguably more terrifying than the threat of a draft, which, back in the day, would have launched you into an undeveloped country armed by the most powerful military in the world. Unlike the draft, which left open the possibility for exemption, climate change can and will disrupt the life of every living college student. There is no dodging nature. </p>
<p>It seems, then, that climate change fulfills all of the requirements for provoking a student protest movement. The question remains as to why it has not. The answer is, assuming more than a reckless, self-indulgent nihilism of college students (which has a good deal of supporting evidence), that the effects are not immediately present. As Elizabeth Kolbert has written, the “back-loaded temporality” of climate change makes its consequences difficult to grasp. The particularly devastating effects will cascade into destruction and unrest only once certain thresholds are reached, and the effects of proximate causes today, such as coal emissions, may not manifest fully for decades.  </p>
<p>But, should students and others wait to hit the streets until catastrophic exigencies provoke it, their protests will be in vain. Unless a movement starts today — unless governments are pressured to impose stringent regulations, reduced to fear and action, by civilian unrest, which must begin with students — then our planet will burn and drown in glorious chaos, and we will go down with it. </p>
<p>So can climate change ignite the next student protest movement? Precedent tells us it can. Maybe it will. But, as it is not occurring now, and as it shows few signs of materializing in the near future, it will surely be too late. </p>
</div><div class="entry-sharing-buttons entry-sharing-bottom"><span><i class="fa fa-send"></i> Share This</span><a href="https://www.facebook.com/sharer.php?u=http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=&url=http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="mailto:?subject=&body=http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="http://plus.google.com/share?url=http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="google-plus" title="Google-plus"><i class="fa fa-google-plus"></i></a><div class="clear"></div></div><div class="clear"></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://farm2.staticflickr.com/1966/43687186690_b843fd6e9e_o.jpg"><meta itemprop="width" content="320"><meta itemprop="height" content="180"></span><meta itemprop="datePublished" content="2018-11-26T22:01:28+00:00"><meta itemprop="dateModified" content="2018-11-26T22:09:16+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://udreview.com/wp-content/uploads/2018/07/The-Review-Website-Header.png"></span><meta itemprop="name" content="The Independent Student Newspaper of the University of Delaware"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/" content=""/></article><aside id="fn-related-post-sidebar" class="fn-related-post-sidebar fn-sidebar"><style>#fn-block-0 .item-mid {height:150px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item{margin-top:20px}#fn-block-0.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-0.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-0.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-0.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-0.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-0.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-0.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-0.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-0.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-0.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-0.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-0.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-0.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-0.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-0" class="fn-block fn-blog fn-blog-item-right-under fn-blog-1c fn-blog-static" data-columns="1"><h2 class="fn-block-title"><a href="http://udreview.com?s&post_type=post" class="fn-block-title-text">Related Posts</a><a href="http://udreview.com?s&post_type=post" class="fn-block-explore-link">Read More <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="http://udreview.com/green-dragon-slayer-for-hire-in-a-geography-department-near-you/" class="item-mid-content-floor"></a></div></div><a title="Green Dragon slayer for hire, in a geography department near you" class="sneeit-thumb sneeit-thumb-f" href="http://udreview.com/green-dragon-slayer-for-hire-in-a-geography-department-near-you/"><img src="https://farm1.staticflickr.com/962/40152427140_75d191d328_c.jpg" alt="Green Dragon slayer for hire, in a geography department near you"/></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/green-dragon-slayer-for-hire-in-a-geography-department-near-you/" title="Green Dragon slayer for hire, in a geography department near you">Green Dragon slayer for hire, in a geography department near you</a></h3><span class="item-meta"><span class="item-categories"><a class="item-category" href="http://udreview.com/category/news/campus-news/" title="Campus News">Campus News</a></span><a class="item-date-time" href="http://udreview.com/green-dragon-slayer-for-hire-in-a-geography-department-near-you/">May 8, 2018</a></span><p class="item-snippet"><span>To members of the Cornwall Alliance, environmentalists are “Green Dragons,” sent from the bowels of hell to threaten world order and harm the needy.</span> </p></div></div></div></div><div class="item item-1 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="http://udreview.com/professors-weigh-in-on-the-climate-change-debate/" class="item-mid-content-floor"></a></div></div><a title="Professors weigh in on the climate change debate" class="sneeit-thumb sneeit-thumb-f" href="http://udreview.com/professors-weigh-in-on-the-climate-change-debate/"><img src="https://c6.staticflickr.com/8/7713/17405249765_3f58826e7f_c.jpg" alt="Professors weigh in on the climate change debate"/></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/professors-weigh-in-on-the-climate-change-debate/" title="Professors weigh in on the climate change debate">Professors weigh in on the climate change debate</a></h3><span class="item-meta"><span class="item-categories"><a class="item-category" href="http://udreview.com/category/news/campus-news/" title="Campus News">Campus News</a></span><a class="item-date-time" href="http://udreview.com/professors-weigh-in-on-the-climate-change-debate/">September 27, 2016</a></span><p class="item-snippet"><span>//embedr.flickr.com/assets/client-code.js Morgan Brownell/THE REVIEW Most scientists agree man-made climate change is a legitimate threat and must be treated seriously. So it comes as a surprise ...</span> </p></div></div></div></div><div class="item item-2 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="http://udreview.com/on-muir-and-public-lands/" class="item-mid-content-floor"></a></div></div><a title="Free Will: On Muir and Public Lands" class="sneeit-thumb sneeit-thumb-f" href="http://udreview.com/on-muir-and-public-lands/"><img src="https://c1.staticflickr.com/3/2934/13972928415_009a8edc6f_c.jpg" alt="Free Will: On Muir and Public Lands"/></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/on-muir-and-public-lands/" title="Free Will: On Muir and Public Lands">Free Will: On Muir and Public Lands</a></h3><span class="item-meta"><span class="item-categories"><a class="item-category" href="http://udreview.com/category/opinion/" title="Opinion">Opinion</a></span><a class="item-date-time" href="http://udreview.com/on-muir-and-public-lands/">January 25, 2017</a></span><p class="item-snippet"><span>//embedr.flickr.com/assets/client-code.js Courtesy of Jeff Fontana The nation's public lands, and broader environmental protection initiatives, are under distress from the current administration. Only a few days ...</span> </p></div></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside><div id="comments">
	<h4 id="comments-title-tabs">
		<span class="comments-title-tab-text">COMMENTS</span>
		<span id="comments-title-tabs-links"></span>		
	</h4>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		Wordpress (0)	</a>
	
	<div class="wordpress-comments-inner comments-inner">		
		<div class="wordpress-comments-holder comments-holder">
					</div>
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://udreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1d7b37aa1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>			</form>
			</div><!-- #respond -->
			</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        Facebook  
		(<fb:comments-count href="http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/">0</fb:comments-count>)
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="24720"><fb:comments-count href="http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/"></fb:comments-count></div>		
    </div>
</div>
	
	<div class='disqus-comments comments'>
	<a class='disqus-comments-title comments-title' href='javascript:void(0)' data-target='.disqus-comments'>
		Disqus 
		(<span class="disqus-comment-count" data-disqus-identifier="24720">		</span>)
	</a>
	<div class="disqus-comments-inner comments-inner">
		<div id="disqus_thread">
<script>
var disqus_config = function() {
	this.page.url = 'http://udreview.com/calebs-corner-can-climate-change-ignite-the-next-student-protest-movement/'; // Replace PAGE_URL with your page's canonical URL variable
	this.page.identifier = 24720; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() {
var d = document, s = d.createElement('script');
s.src = 'http://flatnewstemplate.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<script id="dsq-count-scr" src="https://flatnewstemplate.disqus.com/count.js" async></script>
		</div>
	</div>
	
	<div class="hide ajax-comment-count" data-system="disqus" data-id="24720"><span class="disqus-comment-count" data-disqus-identifier="24720"></span></div>	
</div>
		
</div><!--#comments-->	
<div class="clear"></div>

</div>			
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="html-18" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><p><img src="http://udreview.com/wp-content/uploads/2018/11/CPABONLINE11_11.jpg" alt="" width="894" height="554" class="alignnone size-large wp-image-23913" /></p>
</div><div class="clear"></div></div><div id="search-10" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"><form class="fn-search-form" action="http://udreview.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><style>#fn-block-1 .fn-block-content {margin-top:-20px}#fn-block-1 .item{margin-top:20px}#fn-block-1.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-1.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-1.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-1.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-1.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-1.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-1.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-1.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-1.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-1.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-1.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-1.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-1.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-1.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-1" class="fn-block fn-blog fn-blog-item-right-under fn-blog-1c fn-blog-static fn-item-no-thumb" data-columns="1"><h2 class="fn-block-title"><a href="http://udreview.com?s&post_type=post" class="fn-block-title-text">Top Stories</a><a href="http://udreview.com?s&post_type=post" class="fn-block-explore-link">Read More <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/the-state-of-east-main-street-getting-together-to-remember-an-east-main-street-now-far-gone/" title="The state of East Main Street: Getting together to remember an East Main Street now far gone">The state of East Main Street: Getting together to remember an East Main Street now far gone</a></h3></div></div></div></div><div class="item item-1 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/delaware-mens-basketball-continues-its-best-start-in-15-years-with-a-70-40-win-over-wilmington/" title="Delaware men’s basketball continues its best start in 15 years with a 70-40 win over Wilmington">Delaware men’s basketball continues its best start in 15 years with a 70-40 win over Wilmington</a></h3></div></div></div></div><div class="item item-2 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/five-thoughts-on-delawares-20-6-loss-to-james-madison-in-the-opening-round-of-the-playoffs/" title="Five thoughts on Delaware’s 20-6 loss to James Madison in the opening-round of the playoffs">Five thoughts on Delaware’s 20-6 loss to James Madison in the opening-round of the playoffs</a></h3></div></div></div></div><div class="item item-3 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/blue-hens-dukes-matchups-storylines-injuries-and-more-ahead-of-delawares-playoff-game-against-jmu/" title="Blue Hens-Dukes: Matchups, storylines, injuries and more ahead of Delaware’s playoff game against JMU">Blue Hens-Dukes: Matchups, storylines, injuries and more ahead of Delaware’s playoff game against JMU</a></h3></div></div></div></div><div class="item item-4 item-w100 item-right-under item-cate-under item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/a-familiar-opponent-stands-in-delawares-playoff-path/" title="A familiar opponent stands in Delaware’s playoff path">A familiar opponent stands in Delaware’s playoff path</a></h3></div></div></div></div></div><div class="clear"></div></div></div><div class="fn-block fn-widget fn-widget-social-icons"><div class="fn-block-content"><a href="http://facebook.com/udreview" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/udreview" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="http://instagram.com/udreview" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div><div class="clear"></div></div><style>#fn-block-2 .item-mid {height:100px}#fn-block-2 .fn-block-content {margin-top:-20px}#fn-block-2 .item{margin-top:20px}#fn-block-2.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-2.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-2.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-2.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-2.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-2.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-2.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-2.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-2.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-2.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-2.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-2.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-2.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-2.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-2" class="fn-block fn-blog fn-blog-item-under-in fn-blog-1c fn-blog-static" data-columns="1"><h2 class="fn-block-title"><a href="http://udreview.com?tags=featured&post_type=post" class="fn-block-title-text">Featured</a><a href="http://udreview.com?tags=featured&post_type=post" class="fn-block-explore-link">Read More <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-under-in item-cate-in item-title-under item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="http://udreview.com/university-to-close-christiana-towers-at-end-of-academic-year/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="http://udreview.com/category/news/campus-news/" title="Campus News">Campus News</a></span></div></div><a title="University to close Christiana Towers at end of academic year" class="sneeit-thumb sneeit-thumb-f" href="http://udreview.com/university-to-close-christiana-towers-at-end-of-academic-year/"><img src="https://farm5.staticflickr.com/4804/44998931935_efec8ebbb1_b.jpg" alt="University to close Christiana Towers at end of academic year"/></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/university-to-close-christiana-towers-at-end-of-academic-year/" title="University to close Christiana Towers at end of academic year">University to close Christiana Towers at end of academic year</a></h3><span class="item-meta"><a class="item-date-time" href="http://udreview.com/university-to-close-christiana-towers-at-end-of-academic-year/">- November 15, 2018</a></span></div></div></div></div><div class="item item-1 item-w100 item-under-in item-cate-in item-title-under item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="http://udreview.com/the-university-says-that-hugh-m-morris-fought-for-campus-desegregation-history-says-otherwise/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="http://udreview.com/category/news/campus-news/" title="Campus News">Campus News</a></span></div></div><a title="The university says that Hugh M. Morris fought for campus desegregation — History says otherwise" class="sneeit-thumb sneeit-thumb-f" href="http://udreview.com/the-university-says-that-hugh-m-morris-fought-for-campus-desegregation-history-says-otherwise/"><img src="https://farm2.staticflickr.com/1980/44042930590_f8bafed4e4_o.jpg" alt="The university says that Hugh M. Morris fought for campus desegregation — History says otherwise"/></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/the-university-says-that-hugh-m-morris-fought-for-campus-desegregation-history-says-otherwise/" title="The university says that Hugh M. Morris fought for campus desegregation — History says otherwise">The university says that Hugh M. Morris fought for campus desegregation — History says otherwise</a></h3><span class="item-meta"><a class="item-date-time" href="http://udreview.com/the-university-says-that-hugh-m-morris-fought-for-campus-desegregation-history-says-otherwise/">- November 13, 2018</a></span></div></div></div></div><div class="item item-2 item-w100 item-under-in item-cate-in item-title-under item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="http://udreview.com/the-united-part-of-our-states-right-down-south-college-avenue/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="http://udreview.com/category/sports/" title="Sports">Sports</a></span></div></div><a title="The “United” part of our States, right down South College Avenue" class="sneeit-thumb sneeit-thumb-f" href="http://udreview.com/the-united-part-of-our-states-right-down-south-college-avenue/"><img src="https://farm2.staticflickr.com/1976/31871183238_721a178547_b.jpg" alt="The “United” part of our States, right down South College Avenue"/></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="http://udreview.com/the-united-part-of-our-states-right-down-south-college-avenue/" title="The “United” part of our States, right down South College Avenue">The “United” part of our States, right down South College Avenue</a></h3><span class="item-meta"><a class="item-date-time" href="http://udreview.com/the-united-part-of-our-states-right-down-south-college-avenue/">- November 6, 2018</a></span></div></div></div></div></div><div class="clear"></div></div></div><div id="html-6" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><p><img src="http://udreview.com/wp-content/uploads/2018/10/CreativeContent-650x841.jpg" alt="" width="650" height="841" class="alignnone size-large wp-image-23913" /></p>
</div><div class="clear"></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
						
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="http://udreview.com"><img src="http://udreview.com/wp-content/uploads/2014/01/Review-logo-alphaed-1z7rlck.png" alt="The Review"/></a><div class="fn-footer-social-links"><a href="http://facebook.com/udreview" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="http://twitter.com/udreview" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="http://instagram.com/udreview" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><p style="text-align: center;">The Review is the independent student newspaper of the University of Delaware. The newspaper, entirely produced by students, maintains editorial independence from the university. The Review's offices are located in the West Annex of the Perkins Student Center. </p><p style="text-align: center;">302-831-2771 | <a href="mailto:eic@udreview.com">eic@udreview.com</a></p></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search</span><div class="fn-footer-search"><form class="fn-search-form" action="http://udreview.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">2018 The Review. All rights reserved. </div><div class="fn-copyright-menu-wrapper"><div class="menu-bottom-of-page-container"><ul id="menu-bottom-of-page" class="menu"><li id="menu-item-22544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22544"><a href="http://udreview.com/join/">Join</a></li>
<li id="menu-item-22545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22545"><a href="http://udreview.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-22546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22546"><a href="http://udreview.com/talk/">Talk To Us</a></li>
</ul></div></div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a>			<style type="text/css">
				.ssp-wave wave wave{
					background: #00d4f7 !important;
				}
			</style>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"fe53574d96","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"always","sticky_logo":"","sticky_logo_retina":"","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"http:\/\/udreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"http:\/\/udreview.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"flatnewstemplate","primary_comment_system":"wordpress","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/udreview.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"http:\/\/udreview.com\/wp-content\/uploads\/2014\/01\/Review-logo-alphaed-1z7rlck.png","logo_retina":"http:\/\/udreview.com\/wp-content\/uploads\/2014\/01\/Review-logo-alphaed-1z7rlck.png","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script async="async" type='text/javascript' src='http://udreview.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"http:\/\/udreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=5.3'></script>

	<style type="text/css">

		.ssp-mejs-container .mejs-time-rail{
			width: 170px !important;
		}

		.ssp-mejs-container .mejs-time-slider{
			width: 160px !important;
		}

		.ssp-controls{
			overflow:hidden;
			padding: 5px 10px;
			background:#333;
			color: #999;
			font-size: 0.75em;
		}

		.ssp-controls ul.ssp-sub-controls{
			list-style:none;
			margin:0;
			padding:0;
			display: inline-block;
			float:left;
			clear:none;
			width: 40%;
			-webkit-box-sizing: border-box;
			-moz-box-sizing: border-box;
			box-sizing: border-box;
		}

		.ssp-controls ul li{
			display: inline-block;
			padding: 3px;
			cursor: pointer;
			border-left: 1px solid #666;
		}
		.ssp-controls ul li:first-child{
			border-left: none;
		}
		.ssp-controls ul li:hover{
			color: #fff;
		}

		ul.ssp-ticker{
			display:inline-block;
			overflow:hidden;
			position: relative;
			width:60%;
			float:right;
			clear:none;
			margin:2px 0 0 0;
			padding:0;
		}

		ul.ssp-ticker li{
			overflow:hidden;
			width: 100%;
		}

		ul.ssp-ticker li .ssp-ticker-banner{
			position: absolute;
			white-space: nowrap;
			overflow: hidden;
			top: 0;
			left: 0;
		}

	</style>

	<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'88509976',post:'24720',tz:'-4',srv:'udreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '88509976', '24720' ]);
</script>
</body></html>