
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width"/>
	
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://udreview.com/xmlrpc.php"/>
	<!--[if lt IE 9]>
	<script src="http://udreview.com/wp-content/themes/flatnews/includes/scripts/commons/html5.js"></script>
	<![endif]-->
	<link href="http://fonts.googleapis.com/css?family=Oswald" rel="stylesheet" type="text/css"/>
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Letter from the editors &ndash; The Review</title>
<link rel="canonical" href="http://udreview.com/letter-from-the-editors-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter from the editors &ndash; The Review" />
<meta property="og:description" content="MINJI KONG/THE REVIEW To our readers: Being a student journalist gives you a lot of things: a coffee addiction, a poppin’ group chat, access to celebrities (and administrators) and the opportunity to get your name in print. But most importantly, it gives you a responsibility. Somehow, we — a motley crew of English majors, political" />
<meta property="og:url" content="http://udreview.com/letter-from-the-editors-3/" />
<meta property="og:site_name" content="The Review" />
<meta property="article:publisher" content="https://www.facebook.com/udreview" />
<meta property="article:section" content="Letter From the Editor" />
<meta property="article:published_time" content="2017-05-09T06:14:26+00:00" />
<meta property="article:modified_time" content="2017-05-09T17:13:10+00:00" />
<meta property="og:updated_time" content="2017-05-09T17:13:10+00:00" />
<meta property="fb:admins" content="730343941" />
<meta property="og:image" content="https://c1.staticflickr.com/3/2847/34210162312_0a1c947543.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Feed" href="http://udreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Comments Feed" href="http://udreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Letter from the editors Comments Feed" href="http://udreview.com/letter-from-the-editors-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/udreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://udreview.com/wp-content/themes/flatnews/style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://udreview.com/wp-content/themes/flatnews-child/style.css?ver=1.5.8' type='text/css' media='all' />
<style id='theme-style-inline-css' type='text/css'>
a,
#top-page-list ul li a,
.news-box.break li h3.title a:hover,
#flexible-home-layout-section .news-box .meta a:hover,
.post-wrapper .meta > div:hover,
.related-post .meta a:hover,
.related-news .meta a:hover,
#flexible-home-layout-section .news-box.slider h3.title a:hover,
.post-header .meta a:hover,
#copyright a:hover,
#selectnav2 {
	color: #2896ef;
}
::-webkit-scrollbar-thumb {
	background-color: #2896ef;
}

.header-line-2,
#drop-down-menu > div > ul > li:hover > a,
#drop-down-menu ul.sub-menu li a:hover,
#flexible-home-layout-section .news-box h2.title a,
#flexible-home-layout-section .news-box.hot .item-first,
#flexible-home-layout-section .news-box.slider .dots li.active,
.tagcloud a,
#respond form #submit,

#contact-form .show-all a {
	background-color: #2896ef;
}
.post-body blockquote {
	border-top-color: #2896ef;
}body {
background-color: #E5E5E5;
}
body,
#drop-down-menu ul.sub-menu li a{
	font-family: Arial;
}
.blog-title,
#drop-down-menu,
#flexible-home-layout-section .news-box h2.title,
#flexible-home-layout-section .news-box h3.title,
h1.post-title,
.post-body blockquote,
.post-apps a,
.zoom-text span,
h2.archive-post-title,
#side h2.widget-title,
.widget_feed_data_widget .item .title,
#footer-section .widget-title,
.tagcloud a,
#post-footer-section .widget .widget-title ,
.share-post .title,
.related-news h3.title,
.post-author .author-info h4,
.page-numbers,
.paginations .item a,
#reply-title,
.img-404,
a.home-from-none,
#contact-form .label,
#contact-form .show-all a,
#selectnav2 {
	font-family: 'Oswald', sans-serif;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-style-css'  href='http://udreview.com/wp-content/themes/flatnews/includes/scripts/commons/ie.css?ver=1.5.8' type='text/css' media='all' />
<![endif]-->
<!--[if IE 8]>
<link rel='stylesheet' id='ie8-style-css'  href='http://udreview.com/wp-content/themes/flatnews/includes/scripts/commons/ie8.css?ver=1.5.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://udreview.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://udreview.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://udreview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://udreview.com/wp-content/themes/flatnews/includes/scripts/commons/global.js?ver=1.5.8'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.4.9#pubid=xa-51be7bd11b8b90a4'></script>
<link rel='https://api.w.org/' href='http://udreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://udreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://udreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.9" />
<meta name="generator" content="Seriously Simple Podcasting 1.13.3" />
<link rel='shortlink' href='http://wp.me/p5Znug-51h' />
<link rel="alternate" type="application/json+oembed" href="http://udreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fudreview.com%2Fletter-from-the-editors-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://udreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fudreview.com%2Fletter-from-the-editors-3%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://udreview.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://udreview.com/feed/podcast" />


<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" type="image/png" href="http://udreview.com/wp-content/uploads/2015/04/Screen-Shot-2015-04-21-at-8.58.58-AM.png"/></head>

<body class="single single-post postid-19299 single-format-standard">
<div class='wide' id="wrapper">
	<header id="header">
		<div class="header-line-1">
						<form method="get" id="searchform" action="http://udreview.com">
	<input id="search-text" name="s" onblur="if (this.value == '') {this.value = 'Search...';}" onfocus="if (this.value == 'Search...') {this.value = '';}" type="text" value="Search...">
</form>			<div class="social-list" id="social-list-top">
				<ul class="social-link-list">
			<li>
				<a href="http://facebook.com/udreview" class="item-facebook ti" target="_blank">facebook</a>
			</li>
			<li>
				<a href="http://twitter.com/udreview" class="item-twitter ti" target="_blank">twitter</a>
			</li>
			<li>
				<a href="https://soundcloud.com/udreview" class="item-soundcloud ti" target="_blank">soundcloud</a>
			</li>
			<li>
				<a href="https://www.flickr.com/photos/130107999@N07/" class="item-flickr ti" target="_blank">flickr</a>
			</li>
			<li>
				<a href="https://instagram.com/udreview/" class="item-instagram ti" target="_blank">instagram</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UCz2fw-oBGuHYFSTRaaipE9g" class="item-youtube ti" target="_blank">youtube</a>
			</li></ul>			</div>
			
			<div class="clear"></div>
			
			
		</div>
		<div class="clear"></div>
		<div class="header-line-2 table">
			<div class="tr">
				<div class="td">
																<h2 class="blog-title"><a href="http://udreview.com" title="The Review"><img alt="blog-logo" src="http://udreview.com/wp-content/uploads/2014/01/Review-logo-alphaed-1z7rlck.png"/></a></h2>
									</div>
				<div class="td">
											<section id="header-ads">
							<aside id="text-15" class="widget widget_text">			<div class="textwidget"><a data-flickr-embed="true"  href="https://www.facebook.com/UnionHospitalOfCecilCountyFoundation/?ref=aymt_homepage_panel" title="Union Hospital Food Truck banner"><img src="https://c1.staticflickr.com/5/4192/34376622022_f52864aa3f.jpg" width="480" height="60" alt="Union Hospital Food Truck banner"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></div>
		<div class="clear"></div></aside>						</section>
									</div>
			</div>
			<div class="clear"></div>
		</div>
		<div class="clear"></div>
		<div class="header-line-3">
			<nav id="drop-down-menu"><div class="menu-review-top-menu-container"><ul id="menu-review-top-menu" class="page-list"><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a href="http://udreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5450"><a href="http://udreview.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-5451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5451"><a href="http://udreview.com/category/news/local-news/">Local News</a></li>
</ul>
</li>
<li id="menu-item-10793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10793"><a href="http://udreview.com/category/sports/">Sports</a></li>
<li id="menu-item-10794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10794"><a href="http://udreview.com/category/arts-and-entertainment/mosaic/">Mosaic</a></li>
<li id="menu-item-11421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11421"><a href="http://udreview.com/category/columnists/">Columns</a></li>
<li id="menu-item-10795" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10795"><a href="http://udreview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13999"><a href="http://udreview.com/category/chicken-scratch/">Chicken Scratch</a></li>
<li id="menu-item-14792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14792"><a href="http://udreview.com/category/re-review/">Satire</a></li>
<li id="menu-item-10493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10493"><a href="http://udreview.com/classifieds/">Classifieds</a></li>
<li id="menu-item-10489" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-10489"><a href="http://udreview.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11234"><a href="http://udreview.com/join/">Join</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10490"><a href="http://udreview.com/our-staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-10492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10492"><a href="http://udreview.com/advertise-with-us/">Ads</a></li>
<li id="menu-item-10768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10768"><a href="http://udreview.com/help-support-future-generations-of-student-journalists/">Donate</a></li>
<li id="menu-item-16095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16095"><a href="http://udreview.com/join/">Join</a></li>
</ul></div></nav>			<div class="clear"></div>
		</div>
	</header>
	<div class="clear"></div>




<div class="clear"></div>
<div id="primary">
	<div id="main">
		
									<article id="post-19299" class="post-19299 post type-post status-publish format-standard hentry category-letter-from-the-editor category-opinion">
					
					<header class="post-header">
						<h1 class="post-title entry-title">Letter from the editors</h1>
						<div class="meta post-meta">
							<a href="http://udreview.com/letter-from-the-editors-3/#respond" class="comment"><i class="icon"></i><span>0</span></a><div class="cate"><a href="http://udreview.com/category/opinion/letter-from-the-editor/" rel="category tag">Letter From the Editor</a>, <a href="http://udreview.com/category/opinion/" rel="category tag">Opinion</a></div><a href="http://udreview.com/letter-from-the-editors-3/" class="date updated"><i class="icon"></i><span>May 9, 2017</span></a>							
							<div class="post-apps">
								<a href="#A+" class="zoom-text zoom-in-text">A<span>+</span></a>
								<a href="#A-" class="zoom-text zoom-out-text">A<span>-</span></a>
								<!-- AddThis Button BEGIN -->
								<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
									<a class="addthis_button_email">Email</a>
									<a class="addthis_button_print">Print</a>
								</div>
								
								<!-- AddThis Button END -->
							</div>
							
							
						</div><!-- .post-meta -->
					</header><!-- .post-header -->
 
					<div class="post-body">
						
																		
						
						<p style="float: right; width: 320px; margin-left: 20px; margin-bottom: 10px; font-size: 9pt; line-height: 15px; text-align: right; color:#A9A9A9;">
<a data-flickr-embed="true"  href="https://www.flickr.com/photos/130107999@N07/34210162312/" title="UDReview Spring 17 Staff (12)"><img src="https://c1.staticflickr.com/3/2847/34210162312_0a1c947543.jpg" width="333" height="500" alt="UDReview Spring 17 Staff (12)"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script><br />
<span class=credit>MINJI KONG/THE REVIEW</span><br />
<span class="caption320"> </span></p>
<p> </p>
<p>To our readers:</p>
<p>Being a student journalist gives you a lot of things: a coffee addiction, a poppin’ group chat, access to celebrities (and administrators) and the opportunity to get your name in print.</p>
<p>But most importantly, it gives you a responsibility. Somehow, we — a motley crew of English majors, political science majors, history majors, visual communications majors, a women &#038; gender studies major, a neuroscience major and whatever the hell Mike studies — have been tasked with informing the student body and holding our university accountable. </p>
<p>We come together to make a paper, a freaking newspaper (in this day and age?)</p>
<p>This year, we covered a hateful Brit (who couldn’t sell out Mitchell Hall), two emotionally-abusive coaches, a failing football team, a pathetic basketball team and a national championship field hockey team. We (finally) sat down with our new university president, met with disgruntled professors to talk AAUP, sang “Sunday Candy” and used the same football photo over and over and over again.</p>
<p>We spent election night in the office until 4 a.m., rewriting the entire paper. While others cried, eyes glued to their TV screens, we fielded calls with photographers, ran up and down Main Street and pulled our thoughts together (to ultimately end our editorial with an f— this). </p>
<p>Okay, <em>maybe </em>we cried in the stairwell. </p>
<p>At The Review, we have a mission. Whether you read us or not, whether you believe us or not, we know this work is important. As the only newspaper on campus, we try to report accurately and fairly, despite our limited resources and the university’s pristine image.</p>
<p>There are exciting times ahead for the university — and we can only hope The Review is there every step of the way: filing a FOIA about university funding, knowing it’ll be rejected; nagging PR reps; interviewing campus activists and ultimately, getting that coveted one-on-one interview with Joe Biden. </p>
<p>We’re proud of what we’ve done this year, but we hope The Review continues to progress. We have a lot of work to do — we need to be more diverse, listening to voices from all across campus; we need to expand our digital output and we need to focus on breaking news (while continuing to pump out our premium event coverage). </p>
<p>In the meantime, a quick shoutout to some of our past leaders, who’ve gotten us to where we are today: especially Matt Butler, Elizabeth Quartararo, Cady Zuvich and Kelly Lyons. Thank you for paving the way and encouraging us to be better reporters and editors. To the journalism department, especially the new director, Deborah Gump, thank you for becoming a friend to us in recent years. Thank you for challenging us, telling us when we get it wrong and reminding us when we get it right (and for the coffee). </p>
<p>And a final thank you to our staff: thank you for populating our pages with your vibrant illustrations, sending a thousand emails to get that one interview, remembering quote formatting for AP style (sometimes), picking up that last-minute feature even though you didn’t really have the time — and doing it all without pay. We couldn’t have done it without you (especially you freshmen who don’t realize how much we depend on you).</p>
<p>We trust that junior Ken Chang, the incoming editor in chief, and sophomore Michael Henretty, the new executive editor, have a vision, and will lead The Review accordingly. We know they are smart, endearing and ultimately committed to spending the next year of their lives cooped up above Perkins, breathing in the dust. We trust you, we know you — now don’t screw it up.</p>
<p>But if you do, it’s okay. Because there&#8217;s always another issue.</p>
<p>Yours,<br />
Meghan Jusczak and Ryan Barwick</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share it:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19299" class="share-facebook sd-button share-icon no-text" href="http://udreview.com/letter-from-the-editors-3/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19299" class="share-twitter sd-button share-icon no-text" href="http://udreview.com/letter-from-the-editors-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://udreview.com/letter-from-the-editors-3/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://udreview.com/letter-from-the-editors-3/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19299" class="share-google-plus-1 sd-button share-icon no-text" href="http://udreview.com/letter-from-the-editors-3/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>												<div class="clear"></div>
						
																		
												
						

					</div><!-- .post-body -->

											<div class='share-post'>
							<h3 class='title'>Like to share?</h3>	
							<!-- AddThis Button BEGIN -->
							<div class="addthis_toolbox addthis_default_style">
								<a class="addthis_button_tweet"></a>
								<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
								<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
								<a class="addthis_button_pinterest_pinit"></a>
								<a class="addthis_counter addthis_pill_style"></a>
							</div>
							<div class="clear"></div>	
						</div>


											
								<div class="paginations item_pagination">
								<div class="item"><span>Newer Post</span><a href="http://udreview.com/free-comic-book-day-at-captain-blue-hen-comics/" rel="next">Free Comic Book Day at Captain Blue Hen Comics</a></div>
								
								<div class="item"><span>Older Post</span><a href="http://udreview.com/new-class-engages-children-in-science-through-storybooks/" rel="prev">New class engages children in science through storybooks</a></div>
								<div class="clear"></div>
			</div>
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/letter-from-the-editors-3/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://udreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19299' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b8d197024" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>				</form>
					</div><!-- #respond -->
		

				</article><!-- #post -->
						
				
	</div>
	<div id="side">
	<section id="right-side-top" class="section">
		<aside id="text-8" class="widget widget_text"><h2 class="widget-title"><span class="active">subscribe</span></h2>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//udreview.us9.list-manage.com/subscribe/post?u=8aadf065d18bcd9f2f0e453bc&amp;id=9930aa7070" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_8aadf065d18bcd9f2f0e453bc_9930aa7070" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		<div class="clear"></div></aside><aside id="social_icons_widget-10" class="widget widget_social_icons_widget"><h2 class="widget-title"><span class="active">Connect with us</span></h2><ul class="social-link-list">
			<li>
				<a href="http://facebook.com/udreview" class="item-facebook ti" target="_blank">facebook</a>
			</li>
			<li>
				<a href="http://twitter.com/udreview" class="item-twitter ti" target="_blank">twitter</a>
			</li>
			<li>
				<a href="https://soundcloud.com/udreview" class="item-soundcloud ti" target="_blank">soundcloud</a>
			</li>
			<li>
				<a href="https://www.flickr.com/photos/130107999@N07/" class="item-flickr ti" target="_blank">flickr</a>
			</li>
			<li>
				<a href="https://instagram.com/udreview/" class="item-instagram ti" target="_blank">instagram</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UCz2fw-oBGuHYFSTRaaipE9g" class="item-youtube ti" target="_blank">youtube</a>
			</li></ul><div class="clear"></div></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><a data-flickr-embed="true"  href="https://www.delawarescene.com/event/19504/nobody-stands-alone-ud-spoken-word-festival" title="Review Ad copy"><img src="https://c1.staticflickr.com/4/3928/33802907446_34dd89505b.jpg" width="489" height="500" alt="Review Ad copy"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script></div>
		<div class="clear"></div></aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"></div>
		<div class="clear"></div></aside><aside id="text-20" class="widget widget_text">			<div class="textwidget"></div>
		<div class="clear"></div></aside>	</section>

	<section id="right-side-tab" class="section">
		<aside id="feed_data_widget-6" class="widget widget_feed_data_widget"><h2 class="widget-title"><span class="active">Recent</span></h2><div class="item item-thumb"><a href="http://udreview.com/19308-2/" title="Click to read" class="item-thumbnail"><img src="https://c1.staticflickr.com/5/4159/33745593113_5a0ece75f8_c.jpg" alt="item-thumbnail" title="Why student media matters"/></a><h3 class="title"><a href="http://udreview.com/19308-2/" title="Click to read">Why student media matters</a></h3><div class="meta"><a href="http://udreview.com/19308-2/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://udreview.com/19308-2/" class="date"><i class="icon"></i><span>May 9, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://udreview.com/free-comic-book-day-at-captain-blue-hen-comics/" title="Click to read" class="item-thumbnail"><img src="https://c1.staticflickr.com/5/4177/34502501966_b622aea29f_c.jpg" alt="item-thumbnail" title="Free Comic Book Day at Captain Blue Hen Comics"/></a><h3 class="title"><a href="http://udreview.com/free-comic-book-day-at-captain-blue-hen-comics/" title="Click to read">Free Comic Book Day at Captain Blue Hen Comics</a></h3><div class="meta"><a href="http://udreview.com/free-comic-book-day-at-captain-blue-hen-comics/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://udreview.com/free-comic-book-day-at-captain-blue-hen-comics/" class="date"><i class="icon"></i><span>May 9, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://udreview.com/letter-from-the-editors-3/" title="Click to read" class="item-thumbnail"><img src="https://c1.staticflickr.com/3/2847/34210162312_0a1c947543.jpg" alt="item-thumbnail" title="Letter from the editors"/></a><h3 class="title"><a href="http://udreview.com/letter-from-the-editors-3/" title="Click to read">Letter from the editors</a></h3><div class="meta"><a href="http://udreview.com/letter-from-the-editors-3/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://udreview.com/letter-from-the-editors-3/" class="date"><i class="icon"></i><span>May 9, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://udreview.com/new-class-engages-children-in-science-through-storybooks/" title="Click to read" class="item-thumbnail"><img src="https://c1.staticflickr.com/5/4191/34382554592_a3bfff013d_n.jpg" alt="item-thumbnail" title="New class engages children in science through storybooks"/></a><h3 class="title"><a href="http://udreview.com/new-class-engages-children-in-science-through-storybooks/" title="Click to read">New class engages children in science through storybooks</a></h3><div class="meta"><a href="http://udreview.com/new-class-engages-children-in-science-through-storybooks/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://udreview.com/new-class-engages-children-in-science-through-storybooks/" class="date"><i class="icon"></i><span>May 9, 2017</span></a></div><div class="clear"></div></div><div class="item item-thumb"><a href="http://udreview.com/free-will-sinking/" title="Click to read" class="item-thumbnail"><img src="https://c1.staticflickr.com/5/4162/34237517901_9b4b731ce1_n.jpg" alt="item-thumbnail" title="Free Will: Sinking"/></a><h3 class="title"><a href="http://udreview.com/free-will-sinking/" title="Click to read">Free Will: Sinking</a></h3><div class="meta"><a href="http://udreview.com/free-will-sinking/#respond" class="comment"><i class="icon"></i><span>0</span></a><a href="http://udreview.com/free-will-sinking/" class="date"><i class="icon"></i><span>May 9, 2017</span></a></div><div class="clear"></div></div><div class="clear"></div></aside><aside id="feed_data_widget-7" class="widget widget_feed_data_widget"><h2 class="widget-title"><span class="active">Comments</span></h2><div class="item recent-comment-item item-thumb"><a href="http://udreview.com/editorial-evidence-based-policy-is-not-a-partisan-issue-its-a-human-one/#comment-66784" class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/32727e4f508f72dea6d6afbe4b685018?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/32727e4f508f72dea6d6afbe4b685018?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a><div class="body"><a href="http://udreview.com/editorial-evidence-based-policy-is-not-a-partisan-issue-its-a-human-one/#comment-66784" class="comment-name">Dave 87</a> <span>on</span> <a href="http://udreview.com/editorial-evidence-based-policy-is-not-a-partisan-issue-its-a-human-one/#comment-66784" class="comment-post-name">Editorial: Evidence-based policy is not a partisan issue, it&#8217;s a human one.</a></div><div class="clear"></div></div><div class="item recent-comment-item item-thumb"><a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66778" class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/ab58487980a510657fe2e6f25a38452e?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ab58487980a510657fe2e6f25a38452e?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a><div class="body"><a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66778" class="comment-name">Steve Boyd</a> <span>on</span> <a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66778" class="comment-post-name">“Psychological warfare”: Over 14-year career, fired volleyball coaches “operated on a platform of fear”</a></div><div class="clear"></div></div><div class="item recent-comment-item item-thumb"><a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66774" class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/7e2a11f93c181cd56dd64280083aa1c3?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e2a11f93c181cd56dd64280083aa1c3?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a><div class="body"><a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66774" class="comment-name">She is deplorable</a> <span>on</span> <a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66774" class="comment-post-name">“Psychological warfare”: Over 14-year career, fired volleyball coaches “operated on a platform of fear”</a></div><div class="clear"></div></div><div class="item recent-comment-item item-thumb"><a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66734" class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/000e461a26ed44af3a15a6e760ddd9de?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/000e461a26ed44af3a15a6e760ddd9de?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a><div class="body"><a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66734" class="comment-name">Anonymous</a> <span>on</span> <a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66734" class="comment-post-name">“Psychological warfare”: Over 14-year career, fired volleyball coaches “operated on a platform of fear”</a></div><div class="clear"></div></div><div class="item recent-comment-item item-thumb"><a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66728" class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/933285225d6a05a99fe35d72b38ff17e?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/933285225d6a05a99fe35d72b38ff17e?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a><div class="body"><a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66728" class="comment-name">UDVB Alum</a> <span>on</span> <a href="http://udreview.com/psychological-warfare-over-14-year-career-fired-volleyball-coaches-operated-on-a-platform-of-fear/#comment-66728" class="comment-post-name">“Psychological warfare”: Over 14-year career, fired volleyball coaches “operated on a platform of fear”</a></div><div class="clear"></div></div><div class="clear"></div></aside>	</section>


	<section id="right-side-bottom" class="section">
		<aside id="text-4" class="widget widget_text"><h2 class="widget-title"><span class="active">Tweet at us </span></h2>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/udreview"  data-widget-id="421928524862087168">Tweets by @udreview</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		<div class="clear"></div></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"></div>
		<div class="clear"></div></aside>	</section>
</div>	
	<div class="clear"></div>
</div>			


	<section id="bottom-ads">
		<aside id="image-5" class="widget widget_image">
<div class="clear"></div></aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"></div>
		<div class="clear"></div></aside>	</section>

<div class="clear"></div>

	<footer id="footer">
		
					<section id="footer-section">
				<aside id="social_icons_widget-8" class="widget widget_social_icons_widget"><h3 class="widget-title">Connect with us</h3><ul class="social-link-list">
			<li>
				<a href="http://facebook.com/udreview" class="item-facebook ti" target="_blank">facebook</a>
			</li>
			<li>
				<a href="http://twitter.com/udreview" class="item-twitter ti" target="_blank">twitter</a>
			</li>
			<li>
				<a href="https://soundcloud.com/udreview" class="item-soundcloud ti" target="_blank">soundcloud</a>
			</li>
			<li>
				<a href="https://www.flickr.com/photos/130107999@N07/" class="item-flickr ti" target="_blank">flickr</a>
			</li>
			<li>
				<a href="https://instagram.com/udreview/" class="item-instagram ti" target="_blank">instagram</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UCz2fw-oBGuHYFSTRaaipE9g" class="item-youtube ti" target="_blank">youtube</a>
			</li></ul><div class="clear"></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Newsletter </h3>			<div class="textwidget"><p><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:20px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//udreview.us9.list-manage.com/subscribe/post?u=8aadf065d18bcd9f2f0e453bc&amp;id=9930aa7070" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_8aadf065d18bcd9f2f0e453bc_9930aa7070" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
</div>
		<div class="clear"></div></aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">QUICK LINKS</h3>			<div class="textwidget"> <h1> <a href="http://udreview.com/about/">about</a> <br><a href="http://udreview.com/advertise-with-us/">advertise</a> <br> <a href="http://udreview.com/help-support-future-generations-of-student-journalists/">donate</a> </h1></center>


</div>
		<div class="clear"></div></aside>				<div class="clear"></div>
			</section>
		
		<div id="copyright">
			&copy; 2017  <a href="http://udreview.com">The Review </a>. Designed by <a href="http://themeforest.net/user/tiennguyenvan/portfolio?ref=tiennguyenvan" target="_blank" rel="nofollow">Wpinhands</a>
		</div>
	</footer>

</div>
<a class='scrollup' href='#'>Scroll</a>


	<div style="display:none">
	<div class="grofile-hash-map-32727e4f508f72dea6d6afbe4b685018">
	</div>
	<div class="grofile-hash-map-ab58487980a510657fe2e6f25a38452e">
	</div>
	<div class="grofile-hash-map-7e2a11f93c181cd56dd64280083aa1c3">
	</div>
	<div class="grofile-hash-map-000e461a26ed44af3a15a6e760ddd9de">
	</div>
	<div class="grofile-hash-map-efff9fee4a95534eb0a59a2db015836a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/udreview.com\/letter-from-the-editors-3\/":19299};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/letter-from-the-editors-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://udreview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://udreview.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/comment-reply.min.js?ver=4.4.9'></script>
<script type='text/javascript' src='http://udreview.com/wp-includes/js/wp-embed.min.js?ver=4.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://udreview.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.8.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.3',blog:'88509976',post:'19299',tz:'0',srv:'udreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '88509976', '19299' ]);
</script>
</body>
</html> 