<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Editorial: The university needs to provide better housing for students | The Review</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://udreview.com/xmlrpc.php" />
        <style>
        #wpadminbar #wp-admin-bar-vtrts_free_top_button .ab-icon:before {
            content: "\f185";
            color: #1DAE22;
            top: 3px;
        }
    </style>
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Feed" href="https://udreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Comments Feed" href="https://udreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Review &raquo; Editorial: The university needs to provide better housing for students Comments Feed" href="https://udreview.com/editorial-the-university-needs-to-provide-better-housing-for-students/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-KZNH5MJ9Q8"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/udreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='superb-blocks-fontawesome-css-css'  href='https://udreview.com/wp-content/plugins/superb-blocks/lib/fontawesome/css/all.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://udreview.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='superb-blocks-superb-author-block-style-inline-css' type='text/css'>
.sptcrb__abouttheauthor__block__wrapper{background:#f3f3f3!important;border-radius:3px!important;box-sizing:border-box!important;display:flex!important;font-family:lato,helvetica,helvetica neue!important;justify-content:center!important;padding:15px!important}.sptcrb__abouttheauthor__block__left{min-width:150px!important}.sptcrb__abouttheauthor__block__left__image{background:url(/wp-content/plugins/superb-blocks/blocks/superb-author-block/../../build/images/base_avatar.a1b5eeba.png);background-position:top!important;background-repeat:no-repeat!important;background-size:cover!important;border-radius:50%!important;height:150px!important;overflow:hidden!important;width:150px!important}.sptcrb__abouttheauthor__block__left__some__wrapper{align-items:center!important;display:flex!important;justify-content:center!important}.sptcrb__abouttheauthor__block__right{overflow:hidden!important;padding-left:15px!important;width:100%!important}.sptcrb__abouttheauthor__block__right>span{color:#333!important;font-family:lato,helvetica,helvetica neue!important;font-size:20px!important;font-weight:700!important;line-height:140%!important;margin:0!important}.sptcrb__abouttheauthor__block__right p{color:#6d6d6d!important;font-family:lato,helvetica,helvetica neue!important;font-size:15px!important;font-weight:400!important;line-height:140%!important;margin:10px 0 0!important}.sptcrb__abouttheauthor__block__left__some__icon__wrapper{background:#333!important;border-radius:50%!important;box-sizing:border-box!important;color:#fff!important;font-size:14px!important;height:30px!important;line-height:140%!important;margin:10px 5px 0!important;padding-top:6px!important;text-align:center!important;width:30px!important}.sptcrb__abouttheauthor__block__left__some__icon__wrapper i{font-size:14px!important}.sptcrb__abouttheauthor__block__left__some__icon__linkedin{background:#0077b5!important;color:#fff!important}.sptcrb__abouttheauthor__block__left__some__icon__facebook{background:#4267b2!important;color:#fff!important}.sptcrb__abouttheauthor__block__left__some__icon__twitter{background:#1da1f2!important;color:#fff!important}@media screen and (max-width:800px){.sptcrb__abouttheauthor__block__wrapper{display:block!important}.sptcrb__abouttheauthor__block__left,.sptcrb__abouttheauthor__block__right{width:100%!important}.sptcrb__abouttheauthor__block__left{text-align:center!important}.sptcrb__abouttheauthor__block__left__image{margin:auto!important}}

</style>
<style id='superb-blocks-superb-rating-style-inline-css' type='text/css'>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</style>
<style id='superb-blocks-superb-table-of-content-style-inline-css' type='text/css'>
.sptgb__toc__wrapper{background:#f7f7f7!important;border-radius:5px!important;font-family:lato,helvetica,helvetica neue!important;max-width:600px!important;padding:15px!important}.sptgb__toc__wrapper__header{align-items:center!important;display:flex!important}.sptgb__toc__wrapper__header__headline{font-size:20px!important;font-weight:700!important}.sptgb__toc__wrapper__header__close{background:#fff!important;border-radius:3px!important;box-shadow:0 0 9px rgba(0,0,0,.12)!important;color:#000!important;margin-left:auto!important;padding:7px 20px!important;text-decoration:none!important}.sptgb__toc__wrapper__header__close:after{content:"Hide"!important}.sptgb__toc__wrapper__header__close__active:after{content:"Show"!important}.sptgb__toc__wrapper__content__hidden{display:none!important}.sptgb__toc__wrapper__content ul{counter-reset:section!important;list-style-type:none!important;margin:0!important;padding:0!important}.sptgb__toc__wrapper__content ul ul{margin-bottom:15px!important;padding-left:20px!important}.sptgb__toc__wrapper__content ul ul ul,.sptgb__toc__wrapper__content ul ul ul ul,.sptgb__toc__wrapper__content ul ul ul ul ul,.sptgb__toc__wrapper__content ul ul ul ul ul ul{margin-bottom:0!important;padding-left:20px!important}.sptgb__toc__wrapper__content__headline{font-size:15px!important;line-height:140%!important;margin:8px 0!important}.sptgb__toc__wrapper__content__headline__sub{margin:6px 0!important}.sptgb__toc__wrapper__content ul a{color:#3975ff!important;text-decoration:none!important}.sptgb__toc__wrapper__content ul a:not([href]){color:#3d5488!important;text-decoration:none!important}.sptgb__toc__wrapper__content ul li:before{color:#333!important;content:counters(section,".") ". "!important;counter-increment:section!important}.sptgb__toc__wrapper br{display:none!important}.sptgb__toc__wrapper button{background:#00bc87!important;border:0 solid #fff!important;border-radius:3px!important;color:#fff!important;cursor:pointer!important;float:right!important;font-size:14px!important;padding:10px 20px!important}

</style>
<link rel='stylesheet' id='ab-animate-css'  href='https://udreview.com/wp-content/plugins/animated-blocks/dist/assets/css/animate.min.css?ver=1645197308' type='text/css' media='' />
<link rel='stylesheet' id='ab-animated-block-css'  href='https://udreview.com/wp-content/plugins/animated-blocks/dist/blocks.style.build.css?ver=1645197308' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://udreview.com/wp-content/plugins/td-newsletter/style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://udreview.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif+JP%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CNoto+Sans+JP%3A400%2C700%7CNoto+Serif+JP%3A400%2C700%2C900%2C300%2C500&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://udreview.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://udreview.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='msl-main-css'  href='https://udreview.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://udreview.com/wp-content/uploads/master-slider/custom.css?ver=16.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://udreview.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://udreview.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/udreview.com\/wp-admin\/admin-ajax.php","page_id":"37948","page_title":"Editorial: The university needs to provide better housing for students","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://udreview.com/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=6.0.3' id='ahc_front_js-js'></script>
<script type='text/javascript' src='https://udreview.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/udreview.com","hash_tracking":"false","ua":"","v4_id":"G-KZNH5MJ9Q8"};/* ]]> */
</script>
<script type='text/javascript' src='https://udreview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://udreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-233072971-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["udreview.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-233072971-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://udreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://udreview.com/wp-json/wp/v2/posts/37948" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://udreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://udreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://udreview.com/editorial-the-university-needs-to-provide-better-housing-for-students/" />
<link rel='shortlink' href='https://udreview.com/?p=37948' />
<link rel="alternate" type="application/json+oembed" href="https://udreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fudreview.com%2Feditorial-the-university-needs-to-provide-better-housing-for-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://udreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fudreview.com%2Feditorial-the-university-needs-to-provide-better-housing-for-students%2F&#038;format=xml" />
<!-- Snippets by Add to All --><meta name="generator" content="Site Kit by Google 1.79.1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-KZNH5MJ9Q8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-KZNH5MJ9Q8');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZB86FJ');</script>
<!-- End Google Tag Manager --><script>var ms_grabbing_curosr = 'https://udreview.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://udreview.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"210f41c071","wpRestUrl":"https:\/\/udreview.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/udreview.com\/wp-admin\/","wpRestNonce":"210f41c071","wpRestUrl":"https:\/\/udreview.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/udreview.com\/wp-admin\/","wpRestNonce":"210f41c071","wpRestUrl":"https:\/\/udreview.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":37025};
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://udreview.com/editorial-the-university-needs-to-provide-better-housing-for-students/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8257308529475645" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://udreview.com/wp-content/uploads/2019/02/cropped-REVIEW-LOGO_Twitter-Avi-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://udreview.com/wp-content/uploads/2019/02/cropped-REVIEW-LOGO_Twitter-Avi-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://udreview.com/wp-content/uploads/2019/02/cropped-REVIEW-LOGO_Twitter-Avi-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://udreview.com/wp-content/uploads/2019/02/cropped-REVIEW-LOGO_Twitter-Avi-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #4c4084;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4c4084;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4c4084;
                }
                .tdm-btn-style1 {
					background-color: #4c4084;
				}
				.tdm-btn-style2:before {
				    border-color: #4c4084;
				}
				.tdm-btn-style2 {
				    color: #4c4084;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4c4084;
                    -moz-box-shadow: 0 2px 16px #4c4084;
                    box-shadow: 0 2px 16px #4c4084;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4c4084;
                    -moz-box-shadow: 0 4px 26px #4c4084;
                    box-shadow: 0 4px 26px #4c4084;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-37948 single-format-standard _masterslider _ms_version_3.8.1 td-standard-pack editorial-the-university-needs-to-provide-better-housing-for-students global-block-template-1 tdb_template_37025 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bottom-of-page-container"><ul id="menu-bottom-of-page" class="td-mobile-main-menu"><li id="menu-item-33326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-33326"><a href="https://udreview.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34798"><a href="https://udreview.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-34800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34800"><a href="https://udreview.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-34799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34799"><a href="https://udreview.com/category/news/delaware-news/">Delaware News</a></li>
	<li id="menu-item-33334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33334"><a href="https://udreview.com/category/coronavirus/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-33335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33335"><a href="https://udreview.com/category/arts-and-culture/">Arts and Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33773"><a href="https://udreview.com/category/arts-and-culture/visual-arts/">Visual Arts</a></li>
	<li id="menu-item-33775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33775"><a href="https://udreview.com/category/arts-and-culture/music-arts-and-culture/">Music</a></li>
	<li id="menu-item-33776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33776"><a href="https://udreview.com/category/arts-and-culture/fashion/">Fashion</a></li>
	<li id="menu-item-33772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33772"><a href="https://udreview.com/category/arts-and-culture/theateranddance/">Theater and Dance</a></li>
	<li id="menu-item-33774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33774"><a href="https://udreview.com/category/arts-and-culture/literature/">Literature</a></li>
</ul>
</li>
<li id="menu-item-33327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33327"><a href="https://udreview.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33328"><a href="https://udreview.com/category/opinion/op-ed/">Op-Ed</a></li>
	<li id="menu-item-33337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33337"><a href="https://udreview.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-33339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33339"><a href="https://udreview.com/category/opinion/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-34801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34801"><a href="https://udreview.com/category/opinion/letter-from-the-editor/">Letter From the Editor</a></li>
</ul>
</li>
<li id="menu-item-33329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33329"><a href="https://udreview.com/category/sports/">Sports</a></li>
<li id="menu-item-33336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33336"><a href="https://udreview.com/category/mosaic/">Mosaic<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33777"><a href="https://udreview.com/category/mosaic/pop-culture-and-entertainment/">Pop Culture and Entertainment</a></li>
	<li id="menu-item-33341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33341"><a href="https://udreview.com/category/mosaic/campus-life/">Campus Life</a></li>
	<li id="menu-item-33779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33779"><a href="https://udreview.com/category/mosaic/creative-content/">Creative Content</a></li>
	<li id="menu-item-33778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33778"><a href="https://udreview.com/category/re-review/">Satire</a></li>
	<li id="menu-item-33344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33344"><a href="https://udreview.com/category/mosaic/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-33348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33348"><a href="https://udreview.com/category/chicken-scratch/">Chicken Scratch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-37896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37896"><a href="https://udreview.com/chicken-scratch-art/">Art</a></li>
	<li id="menu-item-37823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37823"><a href="https://udreview.com/category/chicken-scratch/comics/">Comics/Cartoons</a></li>
</ul>
</li>
<li id="menu-item-33321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33321"><a href="https://udreview.com/category/multimedia/">MULTIMEDIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33322"><a href="https://udreview.com/category/multimedia/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-33323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33323"><a href="https://udreview.com/category/multimedia/podcasts/the-blue-hens-blitz-podcast/">The Blue Hens Blitz Podcast</a></li>
		<li id="menu-item-33324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33324"><a href="https://udreview.com/category/multimedia/podcasts/the-hens-half-court-podcast/">The Hens Half Court Podcast</a></li>
	</ul>
</li>
	<li id="menu-item-33325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33325"><a href="https://udreview.com/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-33333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33333"><a href="https://udreview.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-34365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34365"><a href="https://udreview.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-33332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33332"><a href="https://udreview.com/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-33345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33345"><a href="https://udreview.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-34724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34724"><a href="https://udreview.com/donate/">Donate</a></li>
	<li id="menu-item-22546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22546"><a href="https://udreview.com/talk/">Talk To Us</a></li>
</ul>
</li>
<li id="menu-item-37136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37136"><a href="https://udreview.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-22544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22544"><a href="https://udreview.com/join/">Join</a></li>
<li id="menu-item-37499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37499"><a href="https://udreview.com/e-edition/">E-Edition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
                    
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://udreview.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 40px;
					height: 40px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #b7b7b7;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #b7b7b7;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_8 .tdb-logo-a,
                .tdi_8 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_8 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_8 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_8 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_8 .tdb-logo-text-title{
                    display: block;
                }.tdi_8 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_8 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-logo-img{
                    max-width: 200px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://udreview.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://udreview.com/wp-content/uploads/2022/07/logo.png" alt="The Review"  title=""  width="400" height="110" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" >
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 1s ease-in-out;
                    -moz-transition: all 1s ease-in-out;
                    -o-transition: all 1s ease-in-out;
                    transition: all 1s ease-in-out;
                }
</style><div id="tdi_12" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}
}

</style>
<div class="tdi_12_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" >
<style>
/* custom css */
.tdi_16{
                    display: inline-block;
                }.tdi_16 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_16 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_16 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 40px;
					height: 40px;
                }.tdi_16 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_16 .tdb-mobile-menu-button svg,
                .tdi_16 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_16 .tdb-mobile-menu-button:hover{
                    color: #b7b7b7;
                }.tdi_16 .tdb-mobile-menu-button:hover svg,
                .tdi_16 .tdb-mobile-menu-button:hover svg *{
                    fill: #b7b7b7;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_17 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17" >
<style>
/* custom css */
.tdi_17 .tdb-logo-a,
                .tdi_17 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_17 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_17 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_17 .tdb-logo-text-title{
                    display: block;
                }.tdi_17 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_17 .tdb-logo-img{
                    max-width: 200px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://udreview.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://udreview.com/wp-content/uploads/2022/07/logo.png" alt="The Review"  title=""  width="400" height="110" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18" >
<style>
/* custom css */
.tdi_18{
                    display: inline-block;
                }.tdi_18 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_18 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_18 .tdb-header-search-button-mob svg,
                .tdi_18 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_18 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }

/* phone */
@media (max-width: 767px){
.tdi_18 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_18 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_21" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_22{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_22 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_rand_style td-element-style" ><style>
.tdi_21_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_25 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25" >
<style>

/* inline tdc_css att */

.tdi_25{
margin-top:2px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://udreview.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28" >
<style>

/* inline tdc_css att */

.tdi_28{
margin-bottom:-15px !important;
}

</style>
<style>
/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_28 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_28 .tdb-logo-text-title{
                    display: block;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://udreview.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://udreview.com/wp-content/uploads/2022/07/logo.png" alt="The Review"  title=""  width="400" height="110" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_31 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31" >
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_31{
                    display: inline-block;
                }.tdi_31 .tdb-head-date-txt{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, November 1, 2022</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_32 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

.tdi_32{
padding-top:10px !important;
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_32{
                    display: inline-block;
                }.tdi_32 .tdb-head-usr-avatar{
                    width: 12px;
                    padding-bottom: 12px;
                }.tdi_32 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    color: #999999;
                }.tdi_32 .tdb-head-usr-log-icon-svg svg{
                    width: 12px;
                }.tdi_32 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_32 .tdb-head-usr-name{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_32 .tdb-head-usr-name:hover{
                    color: #000000;
                }.tdi_32 .tdb-head-usr-log{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_32 .tdb-head-usr-log-icon-svg svg,
                .tdi_32 .tdb-head-usr-log-icon-svg svg *{
                    fill: #999999;
                
                    fill: #999999;
                }.tdi_32 .tdb-head-usr-log:hover{
                    color: #000000;
                }.tdi_32 .tdb-head-usr-log:hover svg,
                .tdi_32 .tdb-head-usr-log:hover svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_32 .tdb-head-usr-log:hover i{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_33" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_34  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_34 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_33_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_33_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_33_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_37 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37"  style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_37 .tdb-menu > li.current-menu-item > a,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a,
				.tdi_37 .tdb-menu > li:hover > a,
				.tdi_37 .tdb-menu > li.tdb-hover > a,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_37 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_37 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_37 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_37 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_37 .tdb-menu > li > a:after,
				.tdi_37 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_37 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-bottom-of-page-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33326 tdb-menu-item-inactive"><a href="https://udreview.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34798"><a href="https://udreview.com/category/news/campus-news/"><div class="tdb-menu-item-text">Campus News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34800"><a href="https://udreview.com/category/news/local-news/"><div class="tdb-menu-item-text">Local News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34799"><a href="https://udreview.com/category/news/delaware-news/"><div class="tdb-menu-item-text">Delaware News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33334"><a href="https://udreview.com/category/coronavirus/"><div class="tdb-menu-item-text">Coronavirus</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33335 tdb-menu-item-inactive"><a href="https://udreview.com/category/arts-and-culture/"><div class="tdb-menu-item-text">Arts and Culture</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33773"><a href="https://udreview.com/category/arts-and-culture/visual-arts/"><div class="tdb-menu-item-text">Visual Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33775"><a href="https://udreview.com/category/arts-and-culture/music-arts-and-culture/"><div class="tdb-menu-item-text">Music</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33776"><a href="https://udreview.com/category/arts-and-culture/fashion/"><div class="tdb-menu-item-text">Fashion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33772"><a href="https://udreview.com/category/arts-and-culture/theateranddance/"><div class="tdb-menu-item-text">Theater and Dance</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33774"><a href="https://udreview.com/category/arts-and-culture/literature/"><div class="tdb-menu-item-text">Literature</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33327 tdb-menu-item-inactive"><a href="https://udreview.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33328"><a href="https://udreview.com/category/opinion/op-ed/"><div class="tdb-menu-item-text">Op-Ed</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-33337"><a href="https://udreview.com/category/opinion/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33339"><a href="https://udreview.com/category/opinion/letter-to-the-editor/"><div class="tdb-menu-item-text">Letter to the Editor</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34801"><a href="https://udreview.com/category/opinion/letter-from-the-editor/"><div class="tdb-menu-item-text">Letter From the Editor</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33329"><a href="https://udreview.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33336 tdb-menu-item-inactive"><a href="https://udreview.com/category/mosaic/"><div class="tdb-menu-item-text">Mosaic</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33777"><a href="https://udreview.com/category/mosaic/pop-culture-and-entertainment/"><div class="tdb-menu-item-text">Pop Culture and Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33341"><a href="https://udreview.com/category/mosaic/campus-life/"><div class="tdb-menu-item-text">Campus Life</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33779"><a href="https://udreview.com/category/mosaic/creative-content/"><div class="tdb-menu-item-text">Creative Content</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33778"><a href="https://udreview.com/category/re-review/"><div class="tdb-menu-item-text">Satire</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33344"><a href="https://udreview.com/category/mosaic/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33348 tdb-menu-item-inactive"><a href="https://udreview.com/category/chicken-scratch/"><div class="tdb-menu-item-text">Chicken Scratch</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-37896"><a href="https://udreview.com/chicken-scratch-art/"><div class="tdb-menu-item-text">Art</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37823"><a href="https://udreview.com/category/chicken-scratch/comics/"><div class="tdb-menu-item-text">Comics/Cartoons</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33321 tdb-menu-item-inactive"><a href="https://udreview.com/category/multimedia/"><div class="tdb-menu-item-text">MULTIMEDIA</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-33322 tdb-menu-item-inactive"><a href="https://udreview.com/category/multimedia/podcasts/"><div class="tdb-menu-item-text">Podcasts</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33323"><a href="https://udreview.com/category/multimedia/podcasts/the-blue-hens-blitz-podcast/"><div class="tdb-menu-item-text">The Blue Hens Blitz Podcast</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33324"><a href="https://udreview.com/category/multimedia/podcasts/the-hens-half-court-podcast/"><div class="tdb-menu-item-text">The Hens Half Court Podcast</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33325"><a href="https://udreview.com/category/multimedia/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33333"><a href="https://udreview.com/category/multimedia/galleries/"><div class="tdb-menu-item-text">Galleries</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34365 tdb-menu-item-inactive"><a href="https://udreview.com/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-33332"><a href="https://udreview.com/about/our-staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-33345"><a href="https://udreview.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-34724"><a href="https://udreview.com/donate/"><div class="tdb-menu-item-text">Donate</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-22546"><a href="https://udreview.com/talk/"><div class="tdb-menu-item-text">Talk To Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37136"><a href="https://udreview.com/advertise-with-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22544"><a href="https://udreview.com/join/"><div class="tdb-menu-item-text">Join</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37499"><a href="https://udreview.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_40" class="tdc-zone"><div class="tdc_zone tdi_41  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_41{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 1s ease-in-out;
                    -moz-transition: all 1s ease-in-out;
                    -o-transition: all 1s ease-in-out;
                    transition: all 1s ease-in-out;
                }
</style><div id="tdi_42" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_43  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_43,
                .tdi_43 .tdc-columns{
                    min-height: 0;
                }.tdi_43,
				.tdi_43 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_43 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_43 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_42_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_42_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_42_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_46 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46" >
<style>

/* inline tdc_css att */

.tdi_46{
margin-top:2px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://udreview.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49" >
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_49 .tdb-logo-text-title{
                    display: block;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://udreview.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://udreview.com/wp-content/uploads/2022/07/logo.png" alt="The Review"  title=""  width="400" height="110" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_52 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_52" >
<style>
/* custom css */
.tdi_52{
                    display: inline-block;
                }.tdi_52 .tdb-head-date-txt{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, November 1, 2022</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_53 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_53" >
<style>

/* inline tdc_css att */

.tdi_53{
padding-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_53{
                    display: inline-block;
                }.tdi_53 .tdb-head-usr-avatar{
                    width: 12px;
                    padding-bottom: 12px;
                }.tdi_53 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    color: #999999;
                }.tdi_53 .tdb-head-usr-log-icon-svg svg{
                    width: 12px;
                }.tdi_53 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_53 .tdb-head-usr-name{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_53 .tdb-head-usr-name:hover{
                    color: #000000;
                }.tdi_53 .tdb-head-usr-log{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_53 .tdb-head-usr-log-icon-svg svg,
                .tdi_53 .tdb-head-usr-log-icon-svg svg *{
                    fill: #999999;
                
                    fill: #999999;
                }.tdi_53 .tdb-head-usr-log:hover{
                    color: #000000;
                }.tdi_53 .tdb-head-usr-log:hover svg,
                .tdi_53 .tdb-head-usr-log:hover svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_53 .tdb-head-usr-log:hover i{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_54" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_55{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_55 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_54_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_54_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_54_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_58 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_58 .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_58 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_58 .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_58 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more{
                    padding: 5px;
                }.tdi_58 .tdb-menu > li .tdb-menu-sep,
                .tdi_58 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_58 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more,
                .tdi_58 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Noto Sans JP !important;font-size:11px !important;line-height:1.4 !important;font-weight:400 !important;letter-spacing:0.5px !important;
                }.tdi_58 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_58 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_58 .tdb-menu .tdb-normal-menu ul,
                .tdi_58 .td-pulldown-filter-list,
                .tdi_58 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  0px 0px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_58 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58 .td-pulldown-filter-list li a{
                    font-family:Noto Serif JP !important;
                }.tdi_58:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_58 .tdb-mega-menu .sub-menu > li{
                    max-width: 800px !important;
                }.tdi_58:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }.tdi_58 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-color: #000000;
				
					box-shadow:  0px 0px 6px 0px rgba(255,255,255,0);
				}.tdi_58 .tdb-menu > li > a{
				    transition: all 0.5s ease;
				}.tdi_58 .tdb-menu:hover > li > a{
					opacity: 0.5;
				}.tdi_58 .tdb-menu > li:hover > a{
					opacity: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_58 .tdb-mega-menu .sub-menu > li{
                    max-width: 700px !important;
                }.tdi_58:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }
}
</style>
<style>
.tdi_58 .tdb-menu > li.current-menu-item > a,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a,
				.tdi_58 .tdb-menu > li:hover > a,
				.tdi_58 .tdb-menu > li.tdb-hover > a,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_58 .tdb-menu > li > a:after,
				.tdi_58 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_58 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-bottom-of-page-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33326 tdb-menu-item-inactive"><a href="https://udreview.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34798"><a href="https://udreview.com/category/news/campus-news/"><div class="tdb-menu-item-text">Campus News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34800"><a href="https://udreview.com/category/news/local-news/"><div class="tdb-menu-item-text">Local News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34799"><a href="https://udreview.com/category/news/delaware-news/"><div class="tdb-menu-item-text">Delaware News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33334"><a href="https://udreview.com/category/coronavirus/"><div class="tdb-menu-item-text">Coronavirus</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33335 tdb-menu-item-inactive"><a href="https://udreview.com/category/arts-and-culture/"><div class="tdb-menu-item-text">Arts and Culture</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33773"><a href="https://udreview.com/category/arts-and-culture/visual-arts/"><div class="tdb-menu-item-text">Visual Arts</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33775"><a href="https://udreview.com/category/arts-and-culture/music-arts-and-culture/"><div class="tdb-menu-item-text">Music</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33776"><a href="https://udreview.com/category/arts-and-culture/fashion/"><div class="tdb-menu-item-text">Fashion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33772"><a href="https://udreview.com/category/arts-and-culture/theateranddance/"><div class="tdb-menu-item-text">Theater and Dance</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33774"><a href="https://udreview.com/category/arts-and-culture/literature/"><div class="tdb-menu-item-text">Literature</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33327 tdb-menu-item-inactive"><a href="https://udreview.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33328"><a href="https://udreview.com/category/opinion/op-ed/"><div class="tdb-menu-item-text">Op-Ed</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-33337"><a href="https://udreview.com/category/opinion/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33339"><a href="https://udreview.com/category/opinion/letter-to-the-editor/"><div class="tdb-menu-item-text">Letter to the Editor</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34801"><a href="https://udreview.com/category/opinion/letter-from-the-editor/"><div class="tdb-menu-item-text">Letter From the Editor</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33329"><a href="https://udreview.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33336 tdb-menu-item-inactive"><a href="https://udreview.com/category/mosaic/"><div class="tdb-menu-item-text">Mosaic</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33777"><a href="https://udreview.com/category/mosaic/pop-culture-and-entertainment/"><div class="tdb-menu-item-text">Pop Culture and Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33341"><a href="https://udreview.com/category/mosaic/campus-life/"><div class="tdb-menu-item-text">Campus Life</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33779"><a href="https://udreview.com/category/mosaic/creative-content/"><div class="tdb-menu-item-text">Creative Content</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33778"><a href="https://udreview.com/category/re-review/"><div class="tdb-menu-item-text">Satire</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33344"><a href="https://udreview.com/category/mosaic/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33348 tdb-menu-item-inactive"><a href="https://udreview.com/category/chicken-scratch/"><div class="tdb-menu-item-text">Chicken Scratch</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-37896"><a href="https://udreview.com/chicken-scratch-art/"><div class="tdb-menu-item-text">Art</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37823"><a href="https://udreview.com/category/chicken-scratch/comics/"><div class="tdb-menu-item-text">Comics/Cartoons</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33321 tdb-menu-item-inactive"><a href="https://udreview.com/category/multimedia/"><div class="tdb-menu-item-text">MULTIMEDIA</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-33322 tdb-menu-item-inactive"><a href="https://udreview.com/category/multimedia/podcasts/"><div class="tdb-menu-item-text">Podcasts</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33323"><a href="https://udreview.com/category/multimedia/podcasts/the-blue-hens-blitz-podcast/"><div class="tdb-menu-item-text">The Blue Hens Blitz Podcast</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33324"><a href="https://udreview.com/category/multimedia/podcasts/the-hens-half-court-podcast/"><div class="tdb-menu-item-text">The Hens Half Court Podcast</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33325"><a href="https://udreview.com/category/multimedia/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33333"><a href="https://udreview.com/category/multimedia/galleries/"><div class="tdb-menu-item-text">Galleries</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34365 tdb-menu-item-inactive"><a href="https://udreview.com/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-33332"><a href="https://udreview.com/about/our-staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-33345"><a href="https://udreview.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-34724"><a href="https://udreview.com/donate/"><div class="tdb-menu-item-text">Donate</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-22546"><a href="https://udreview.com/talk/"><div class="tdb-menu-item-text">Talk To Us</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37136"><a href="https://udreview.com/advertise-with-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-22544"><a href="https://udreview.com/join/"><div class="tdb-menu-item-text">Join</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37499"><a href="https://udreview.com/e-edition/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="37948" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-37025"
                    class="post-37025 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_61" class="tdc-zone"><div class="tdc_zone tdi_62  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_62{
                    min-height: 0;
                }
</style><div id="tdi_63" class="tdc-row stretch_row"><div class="vc_row tdi_64  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_64,
                .tdi_64 .tdc-columns{
                    min-height: 0;
                }.tdi_64,
				.tdi_64 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_64 .tdc-columns{
				    width: 100%;
				}#tdi_63{
				    max-width: 40% !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdi_63{
				    max-width: 50% !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdi_63{
				    max-width: 60% !important;
				}
}

/* phone */
@media (max-width: 767px){
#tdi_63{
				    max-width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_64{
margin-right:0px !important;
margin-left:0px !important;
padding-top:60px !important;
position:relative;
}

.tdi_64 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64{
padding-top:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64{
padding-top:40px !important;
}
}

</style>
<div class="tdi_63_rand_style td-element-style" ><style>
.tdi_63_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_66{
margin-bottom:10px !important;
padding-right:0px !important;
padding-left:0px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_67 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_67" >
<style>

/* inline tdc_css att */

.tdi_67{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_67 .tdb-title-text{
					color: #000000;
				
					font-family:Noto Serif JP !important;font-size:35px !important;line-height:1.4 !important;font-style:italic !important;font-weight:900 !important;
				}.tdi_67 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_67 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_67{
					text-align: left;
				}.tdi_67 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Noto Serif JP !important;
				}.tdi_67 .tdb-add-text{
					font-family:Noto Serif JP !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67 .tdb-title-text{
					font-family:Noto Serif JP !important;font-size:30px !important;line-height:1.4 !important;font-style:italic !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67 .tdb-title-text{
					font-family:Noto Serif JP !important;font-size:25px !important;line-height:1.4 !important;font-style:italic !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Editorial: The university needs to provide better housing for students</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_breadcrumbs tdi_68 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_68" >
<style>

/* inline tdc_css att */

.tdi_68{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_68 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #000000;
				}.tdi_68,
				.tdi_68 a{
					color: #000000;
				}.tdi_68 .tdb-bread-sep-svg svg,
				.tdi_68 .tdb-bread-sep-svg svg *{
				    fill: #000000;
				
				    fill: #000000;
				}.tdi_68 a:hover{
					color: #999999;
				}.td-theme-wrap .tdi_68{
					text-align: left;
				}.tdi_68{
					font-family:Noto Sans JP !important;font-size:10px !important;font-weight:400 !important;letter-spacing:1px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Opinion" class="tdb-entry-crumb" href="https://udreview.com/category/opinion/">Opinion</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Editorial" class="tdb-entry-crumb" href="https://udreview.com/category/opinion/editorial/">Editorial</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Editorial: The university needs to provide better housing for students</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://udreview.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://udreview.com/category/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://udreview.com/category/opinion/editorial/",
                                "name": "Editorial"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Editorial: The university needs to provide better housing for students"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_69" class="tdc-row stretch_row"><div class="vc_row tdi_70  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70,
				.tdi_70 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}#tdi_69{
				    max-width: 40% !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdi_69{
				    max-width: 50% !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdi_69{
				    max-width: 60% !important;
				}
}

/* phone */
@media (max-width: 767px){
#tdi_69{
				    max-width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_70{
padding-bottom:30px !important;
position:relative;
}

.tdi_70 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_69_rand_style td-element-style" ><style>
.tdi_69_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_72{
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_73 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

.tdi_73{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_73 .td-social-share-text{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_73 .td-social-network{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_73 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_73 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_73 .td-social-network .td-social-but-text{
					color: #000000;
				}.tdi_73 .td-social-network .td-social-but-text:before{
					background-color: #000000;
				}.tdi_73 .td-ps-bg .td-social-network div,
				.tdi_73 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_73 .td-ps-dark-bg .td-social-network div{
					background-color: #b7b7b7;
				}.tdi_73 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #b7b7b7;
				}.tdi_73 .td-ps-border-colored .td-social-but-text{
				    border-color: #b7b7b7;
				}.tdi_73 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_73 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_73 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #b7b7b7;
				}
</style><div id="tdi_73" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fudreview.com%2Feditorial-the-university-needs-to-provide-better-housing-for-students%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+The+university+needs+to+provide+better+housing+for+students&url=https%3A%2F%2Fudreview.com%2Feditorial-the-university-needs-to-provide-better-housing-for-students%2F&via=The+Review" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://udreview.com/editorial-the-university-needs-to-provide-better-housing-for-students/&amp;media=https://udreview.com/wp-content/uploads/2022/11/52445100458_3e24153cba_k.jpg&description=Editorial%3A+The+university+needs+to+provide+better+housing+for+students" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Editorial%3A+The+university+needs+to+provide+better+housing+for+students %0A%0A https://udreview.com/editorial-the-university-needs-to-provide-better-housing-for-students/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_73" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div id="tdi_74" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_75  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_75,
                .tdi_75 .tdc-columns{
                    min-height: 0;
                }.tdi_75,
				.tdi_75 .tdc-columns{
				    display: block;
				}.tdi_75 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
margin-right:0px !important;
margin-left:0px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_75 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_74_rand_style td-element-style" ><style>
.tdi_74_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_77{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_78 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_78 .td-audio-player{
                    font-size: 12px;
                }.tdi_78 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-family:Noto Serif JP !important;font-size:12px !important;font-weight:400 !important;
                }.tdi_78:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://udreview.com/wp-content/uploads/2022/11/52445100458_3e24153cba_k.jpg" 
                                        data-caption="Sarah Wessel/THE REVIEW"
                                    >
                                    
                                    <img 
                                        width="1920" 
                                        height="256" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://udreview.com/wp-content/uploads/2022/11/52445100458_3e24153cba_k-1920x256.jpg" srcset="https://udreview.com/wp-content/uploads/2022/11/52445100458_3e24153cba_k-1920x256.jpg 1920w, https://udreview.com/wp-content/uploads/2022/11/52445100458_3e24153cba_k.jpg 3840w" sizes="(-webkit-min-device-pixel-ratio: 2) 3840px, (min-resolution: 192dpi) 3840px, 1920px" 
                                        alt="" 
                                        title="52445100458_3e24153cba_k"
                                    />
                                    </a><figcaption class="tdb-caption-text">Sarah Wessel/THE REVIEW</figcaption></figure></div></div></div></div></div></div><div id="tdi_79" class="tdc-row stretch_row"><div class="vc_row tdi_80  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_80,
                .tdi_80 .tdc-columns{
                    min-height: 0;
                }.tdi_80,
				.tdi_80 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_80 .tdc-columns{
				    width: 100%;
				}#tdi_79{
				    max-width: 40% !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdi_79{
				    max-width: 50% !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdi_79{
				    max-width: 60% !important;
				}
}

/* phone */
@media (max-width: 767px){
#tdi_79{
				    max-width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_80{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_80 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_79_rand_style td-element-style" ><style>
.tdi_79_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_82{
padding-right:0px !important;
padding-left:0px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_83 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

.tdi_83{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_83 svg{
                    width: 14px;
                }.tdi_83 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_83{
					color: #000000;
				
					font-family:Noto Sans JP !important;font-size:12px !important;letter-spacing:0.5px !important;
				}.tdi_83 svg,
				.tdi_83 svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_83 i{
					color: #000000;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-01T21:17:28-05:00">November 1, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_content tdi_84 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_84" >
<style>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</style><div class="tdb-block-inner td-fix-index"><iframe style="width: 100%; height: 100px; border: none; display: none" data-org=bdd49d7846cf17cf1d75803126a606b7.32c8a21e allowfullscreen="false" allowtransparency allow="clipboard-read; clipboard-write" frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script>
<p>University students have long held grievances about housing. Between issues with the dorms and competitive off-campus housing, finding a comfortable place to live is a nearly impossible task.</p>



<p>This year, the university has boasted that the freshman class is the largest class ever, <a href="https://udreview.com/more-freshmen-more-problems-for-residence-life-housing%ef%bf%bc/" target="_blank" rel="noreferrer noopener">at 4,632 students.</a> </p>



<p>However, the university has struggled to provide adequate accommodations to many of those students.</p>



<p>While some are lucky enough to be placed in newer dormitories like South Academy Residence Hall, other students are left to live with a lack of air conditioning, windows that don’t open, bugs and forced triples, normal-sized dorms with three roommates rather than the standard two.&nbsp;</p>



<p>The inequity of university-provided housing needs to be addressed in a more timely manner, especially if the university insists on admitting such a large number of students.</p>



<p>It’s not fair to freshman students who have no prior knowledge of the poor conditions to be placed in a living situation that is inadequate. If they are paying for on-campus housing, they should be provided with safe and comfortable accommodations.</p>



<p>After the one year requirement for living on campus, students may think their struggle has ended. However, finding comfortable housing off campus is no easy task, either.</p>



<p>Finding off-campus apartments or houses is often challenging due to the competitive nature of leases. The leases are often signed nearly a year in advance, which creates a situation where freshmen have to decide who they want to live with after only knowing other students for a month or two. But, if a student wants “good housing,” they need to act fast.</p>



<p>And this “good housing,” oftentimes isn’t that great anyway. Similar issues to the dorms exist in off-campus housing, and getting maintenance is sometimes difficult.&nbsp;</p>



<p>Despite these known issues, students are in a situation where they can’t fight back. Finding off-campus housing that’s a fair price and within a reasonable distance from campus is already difficult, so speaking up when there aren’t many other options isn’t really a choice.</p>



<p>To fix this issue, the university could be doing a lot more than it is currently. Saying they are going to make housing better isn’t enough. Students need action now, not years down the line.&nbsp;</p>



<p>If the university mandates that students live on campus for their first year, the least they can do is ensure that the living conditions are adequate for the number of students they admit, instead of creating too many instances of forced triples.</p>



<p>Students are practically fleeing university housing and turning to off-campus options, which in some scenarios, aren’t much better. The university and the landlords of Newark need to work closer with students in order to provide housing.</p>



<p>In the past, the university has vaguely addressed complaints about the dorms and made empty promises about fixing them. To lessen the complaints and make students feel more comfortable, the university can start by actually addressing the issues in the dorms.&nbsp;</p>



<p>The first step of this would be to create pricing models that reflect the differences between dormitories.<a href="https://www.udel.edu/students/reslife/housing-info/" target="_blank" rel="noreferrer noopener"> Students currently pay $8,660 annually for a double room with air conditioning and $8,482 for a double room without air conditioning.</a> The price difference should be more pronounced to reflect the fact that students living in doubles without air conditioning are often in the older dormitories and have to deal with the heat at the beginning and end of the school year. </p>



<p>Prospective students should also know as they apply to the university the differences between dormitories, and that they aren’t guaranteed to be in a double room or room with air conditioning.&nbsp;</p>



<p>As for off-campus housing, the university can start by being more of a resource for students who are searching. Freshmen who don’t know the area well and are new to campus are more vulnerable to uncomfortable or unsafe housing.&nbsp;</p>



<p>Rather than sending students out on their own with little knowledge, the university should be a helpful resource in finding housing options and should be providing better on-campus options as well.</p>



<p><em>The Review’s weekly editorials are written to reflect the majority opinion of The Review’s staff. This week’s editorial was written by Lily Williams, managing opinion editor. She may be reached at lillianw@udel.edu.</em></p>
</div></div></div></div></div></div><div id="tdi_85" class="tdc-row stretch_row"><div class="vc_row tdi_86  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_86,
                .tdi_86 .tdc-columns{
                    min-height: 0;
                }.tdi_86,
				.tdi_86 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_86 .tdc-columns{
				    width: 100%;
				}#tdi_85{
				    max-width: 40% !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdi_85{
				    max-width: 50% !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdi_85{
				    max-width: 60% !important;
				}
}

/* phone */
@media (max-width: 767px){
#tdi_85{
				    max-width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_86{
margin-right:0px !important;
margin-left:0px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_86 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_85_rand_style td-element-style" ><style>
.tdi_85_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_88{
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

</style><div class="wpb_wrapper">

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_89 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdb-comm-leave_reply_top .comments{
            display: flex;
            flex-direction: column;
        }.tdb-comm-leave_reply_top .td-comments-title{
            order: 0;
            margin-bottom: 14px;
        }.tdb-comm-leave_reply_top .comment-respond .form-submit{
            order: 1;
            margin-bottom: 21px;
        }.tdb-comm-leave_reply_top .comment-list{
            order: 2;
        }.tdb-comm-leave_reply_top .comment-pagination{
            order: 3;
        }.tdi_89 .comment-link{
            display: inline-block;
        }.tdi_89 .comment{
            border-bottom-style: dashed;
        }.tdi_89 .comment .children{
            border-top-style: dashed;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorial-the-university-needs-to-provide-better-housing-for-students/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://udreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <label for="comment" class="is-visually-hidden">Comment:</label>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="author" class="is-visually-hidden">Name:*</label>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="email" class="is-visually-hidden">Email:*</label>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                            <label for="url" class="is-visually-hidden">Website:</label>
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37948' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12b258752c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="198"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_91 .tdm-title{
					color: #000000;
				}body .tdi_90:hover .tdi_91 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_90:hover .tdi_91 .tdm-title{
					cursor: default;
				}.tdi_91 .tdm-title{
					font-family:Noto Serif JP !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_91"><h3 class="tdm-title tdm-title-sm">Check out our other content</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_92" >
<style>

/* inline tdc_css att */

.tdi_92{
margin-bottom:0px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/halloween-horoscopes/" rel=" bookmark" class="td-image-wrap " title="Halloween Horoscopes" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/51928897435_6907a94338_o-300x303.png" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/51928897435_6907a94338_o-600x605.png" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/halloween-horoscopes/" rel="bookmark" title="Halloween Horoscopes">Halloween Horoscopes</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-31T14:00:00-05:00" >October 31, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/photo-gallery-domestic-violence-awareness-month-fundraiser/" rel=" bookmark" class="td-image-wrap " title="Photo Gallery: Domestic Violence Awareness Month Fundraiser" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52456727544_5ba33675e8_o-2-300x200.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52456727544_5ba33675e8_o-2-600x400.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/photo-gallery-domestic-violence-awareness-month-fundraiser/" rel="bookmark" title="Photo Gallery: Domestic Violence Awareness Month Fundraiser">Photo Gallery: Domestic Violence Awareness Month Fundraiser</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-31T10:00:00-05:00" >October 31, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/opinion-what-freshman-comp-sci-has-taught-me-about-the-universitys-priorities/" rel=" bookmark" class="td-image-wrap " title="Opinion: What freshman comp sci has taught me about the university&#8217;s priorities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52442075436_3e921ffe43_k-300x214.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52442075436_3e921ffe43_k-600x429.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/opinion-what-freshman-comp-sci-has-taught-me-about-the-universitys-priorities/" rel="bookmark" title="Opinion: What freshman comp sci has taught me about the university&#8217;s priorities">Opinion: What freshman comp sci has taught me about the university&#8217;s priorities</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-31T09:45:18-05:00" >October 31, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_93" class="tdc-row stretch_row"><div class="vc_row tdi_94  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_94,
                .tdi_94 .tdc-columns{
                    min-height: 0;
                }.tdi_94,
				.tdi_94 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_94 .tdc-columns{
				    width: 100%;
				}#tdi_93{
				    max-width: 40% !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdi_93{
				    max-width: 50% !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdi_93{
				    max-width: 60% !important;
				}
}

/* phone */
@media (max-width: 767px){
#tdi_93{
				    max-width: 100% !important;
				}
}
/* inline tdc_css att */

.tdi_94{
padding-bottom:60px !important;
position:relative;
}

.tdi_94 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_94{
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_93_rand_style td-element-style" ><style>
.tdi_93_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 > .wpb_wrapper,
				.tdi_96 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_96 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_96 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_96{
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_97 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_97" >
<style>

/* inline tdc_css att */

.tdi_97{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_97 .td-social-share-text{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_97 .td-social-network{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_97 .td-social-network .td-social-but-icon .td-social-copy_url-check,
				.tdi_97 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_97 .td-social-network .td-social-but-text{
					color: #000000;
				}.tdi_97 .td-social-network .td-social-but-text:before{
					background-color: #000000;
				}.tdi_97 .td-ps-bg .td-social-network div,
				.tdi_97 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_97 .td-ps-dark-bg .td-social-network div{
					background-color: #b7b7b7;
				}.tdi_97 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #b7b7b7;
				}.tdi_97 .td-ps-border-colored .td-social-but-text{
				    border-color: #b7b7b7;
				}.tdi_97 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_97 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_97 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #b7b7b7;
				}
</style><div id="tdi_97" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fudreview.com%2Feditorial-the-university-needs-to-provide-better-housing-for-students%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Editorial%3A+The+university+needs+to+provide+better+housing+for+students&url=https%3A%2F%2Fudreview.com%2Feditorial-the-university-needs-to-provide-better-housing-for-students%2F&via=The+Review" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://udreview.com/editorial-the-university-needs-to-provide-better-housing-for-students/&amp;media=https://udreview.com/wp-content/uploads/2022/11/52445100458_3e24153cba_k.jpg&description=Editorial%3A+The+university+needs+to+provide+better+housing+for+students" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Editorial%3A+The+university+needs+to+provide+better+housing+for+students %0A%0A https://udreview.com/editorial-the-university-needs-to-provide-better-housing-for-students/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_97" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div id="tdi_98" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_99  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_99,
                .tdi_99 .tdc-columns{
                    min-height: 0;
                }.tdi_99,
				.tdi_99 .tdc-columns{
				    display: block;
				}.tdi_99 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_99 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_99 .tdc-row-video-background-error,
	                .tdi_99 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_99,
				.tdi_99 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_99 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_99{
padding-bottom:40px !important;
position:relative;
}

.tdi_99 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_98_rand_style td-element-style" ><style>
.tdi_98_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_101{
                    vertical-align: baseline;
                }.tdi_101 > .wpb_wrapper,
				.tdi_101 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_101 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_101{
				    order: 2;
				}
}
/* inline tdc_css att */

.tdi_101{
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103,
				.tdi_103 .tdc-inner-columns{
				    display: block;
				}.tdi_103 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103{
margin-right:0px !important;
margin-left:0px !important;
padding-top:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_103 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 .vc_column-inner > .wpb_wrapper,
				.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105{
padding-right:0px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_106 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_106" >
<style>

/* inline tdc_css att */

.tdi_106{
margin-bottom:30px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_106 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/halloween-horoscopes/" rel=" bookmark" class="td-image-wrap " title="Halloween Horoscopes" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/51928897435_6907a94338_o-300x303.png" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/51928897435_6907a94338_o-600x605.png" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/halloween-horoscopes/" rel="bookmark" title="Halloween Horoscopes">Halloween Horoscopes</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-31T14:00:00-05:00" >October 31, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/photo-gallery-domestic-violence-awareness-month-fundraiser/" rel=" bookmark" class="td-image-wrap " title="Photo Gallery: Domestic Violence Awareness Month Fundraiser" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52456727544_5ba33675e8_o-2-300x200.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52456727544_5ba33675e8_o-2-600x400.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/photo-gallery-domestic-violence-awareness-month-fundraiser/" rel="bookmark" title="Photo Gallery: Domestic Violence Awareness Month Fundraiser">Photo Gallery: Domestic Violence Awareness Month Fundraiser</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-31T10:00:00-05:00" >October 31, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/opinion-what-freshman-comp-sci-has-taught-me-about-the-universitys-priorities/" rel=" bookmark" class="td-image-wrap " title="Opinion: What freshman comp sci has taught me about the university&#8217;s priorities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52442075436_3e921ffe43_k-300x214.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52442075436_3e921ffe43_k-600x429.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/opinion-what-freshman-comp-sci-has-taught-me-about-the-universitys-priorities/" rel="bookmark" title="Opinion: What freshman comp sci has taught me about the university&#8217;s priorities">Opinion: What freshman comp sci has taught me about the university&#8217;s priorities</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-31T09:45:18-05:00" >October 31, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/five-horrifying-books-that-will-fill-you-with-lingering-dread-this-halloween/" rel=" bookmark" class="td-image-wrap " title="Five horrifying books that will fill you with lingering dread this Halloween" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52452592258_a825e20d8f_o-300x401.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52452592258_a825e20d8f_o-600x802.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/five-horrifying-books-that-will-fill-you-with-lingering-dread-this-halloween/" rel="bookmark" title="Five horrifying books that will fill you with lingering dread this Halloween">Five horrifying books that will fill you with lingering dread this Halloween</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-31T08:00:00-05:00" >October 31, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/halloween-costumes-to-deter-the-male-gaze/" rel=" bookmark" class="td-image-wrap " title="Halloween costumes to deter the male gaze" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52445883159_5b893f3fa2_o-300x251.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52445883159_5b893f3fa2_o-600x503.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/halloween-costumes-to-deter-the-male-gaze/" rel="bookmark" title="Halloween costumes to deter the male gaze">Halloween costumes to deter the male gaze</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-30T18:00:00-05:00" >October 30, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/womens-basketball-with-a-new-look-slotted-sixth-in-caa-poll/" rel=" bookmark" class="td-image-wrap " title="Women’s basketball, with a new look, slotted sixth in CAA poll" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/Sarah_Jenkins-300x210.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/Sarah_Jenkins-600x419.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/womens-basketball-with-a-new-look-slotted-sixth-in-caa-poll/" rel="bookmark" title="Women’s basketball, with a new look, slotted sixth in CAA poll">Women’s basketball, with a new look, slotted sixth in CAA poll</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-29T10:00:00-05:00" >October 29, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div class="vc_row_inner tdi_108  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_108{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_108,
				.tdi_108 .tdc-inner-columns{
				    display: block;
				}.tdi_108 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108{
margin-right:0px !important;
margin-left:0px !important;
}

.tdi_108 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_110  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 .vc_column-inner > .wpb_wrapper,
				.tdi_110 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_110 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_110 .vc_column-inner,
				.tdi_110 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_110{
margin-bottom:20px !important;
padding-right:0px !important;
padding-bottom:5px !important;
padding-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_111 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111" >
<style>

/* inline tdc_css att */

.tdi_111{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_111{
                    text-align: left !important;
                }.tdi_111 .tdm-descr{
                    color: #000000;
                
					font-family:Noto Serif JP !important;font-size:12px !important;font-weight:700 !important;
				}
</style><p class="tdm-descr">Check out other tags:</p></div><div class="td_block_wrap td_block_categories_tags tdi_112 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_112" >
<style>

/* inline tdc_css att */

.tdi_112{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_block_categories_tags .td-ct-item{
                  display: block;
                  position: relative;
                  padding: 0 10px 0 12px;
                  line-height: 30px;
                  color: #111;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_categories_tags .td-ct-item:hover{
                  color: #4db2ec;
                }.td_block_categories_tags .td-ct-item:before{
                  content: '';
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  z-index: -1;
                }.td_block_categories_tags .td-ct-item-no{
                  float: right;
                }.td_block_categories_tags .td-ct-item-sep{
                  position: relative;
                }.td_block_categories_tags .td-ct-item:last-of-type .td-ct-text-sep,
                .td_block_categories_tags .td-ct-item-sep:last-child{
                  display: none;
                }.td_block_categories_tags .td-ct-item-sep-svg{
                  display: inline-flex;
                  align-items: center;
                  justify-content: center;
                }.td_block_categories_tags .td-ct-item-sep-svg svg{
                  height: auto;
                }.tdi_112 .td-ct-item{
					display: inline-block;
				
					margin-right: 20px;
					margin-bottom: 0;
				
					padding: 0px;
				}.tdi_112 .td-ct-item:last-child{
					margin-right: 0;
				}.tdi_112 .td-ct-item-sep svg{
					width: 14px;
				}.tdi_112 .td-ct-item-name{
					color: #000000;
				
					font-family:Noto Serif JP !important;font-size:12px !important;font-weight:300 !important;
				}.tdi_112 .td-ct-item:hover .td-ct-item-name{
					color: #b7b7b7;
				}.tdi_112 .td-block-title a,
				.tdi_112 .td-block-title span{
					font-family:Noto Serif JP !important;
				}.tdi_112 .td-ct-item-no{
					font-family:Noto Serif JP !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_112 .td-ct-item{
					margin-right: 10px;
					margin-bottom: 0;
				}.tdi_112 .td-ct-item:last-child{
					margin-right: 0;
				}
}
</style><div class="td-block-title-wrap"></div><div class="td-ct-wrap"><a href="https://udreview.com/tag/kim-kardashian/" class="td-ct-item"><span class="td-ct-item-name">" Kim Kardashian</span></a><a href="https://udreview.com/tag/midnight-muse-studio/" class="td-ct-item"><span class="td-ct-item-name">" Midnight Muse Studio</span></a><a href="https://udreview.com/tag/2013-caa-tournament/" class="td-ct-item"><span class="td-ct-item-name">"2013 caa tournament"</span></a><a href="https://udreview.com/tag/a-charlie-brown-christmas/" class="td-ct-item"><span class="td-ct-item-name">"A Charlie Brown Christmas"</span></a><a href="https://udreview.com/tag/a-nightmare-before-christmas/" class="td-ct-item"><span class="td-ct-item-name">"A Nightmare Before Christmas"</span></a></div></div></div></div></div></div></div></div><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_114{
				    order: 1;
				}
}
/* inline tdc_css att */

.tdi_114{
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_116  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_116{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_116,
				.tdi_116 .tdc-inner-columns{
				    display: block;
				}.tdi_116 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_116{
margin-right:0px !important;
margin-left:0px !important;
padding-top:10px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_116 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_116{
margin-top:20px !important;
}
}

</style><div class="vc_column_inner tdi_118  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 .vc_column-inner > .wpb_wrapper,
				.tdi_118 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_118 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_118{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_119 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119" >
<style>

/* inline tdc_css att */

.tdi_119{
margin-bottom:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_120 .tdm-title{
					color: #000000;
				}body .tdi_119:hover .tdi_120 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_119:hover .tdi_120 .tdm-title{
					cursor: default;
				}.tdi_120 .tdm-title{
					font-family:Noto Serif JP !important;font-size:14px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_120"><h3 class="tdm-title tdm-title-sm">Most Popular Articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_121 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_121" >
<style>

/* inline tdc_css att */

.tdi_121{
margin-bottom:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/halloween-horoscopes/" rel=" bookmark" class="td-image-wrap " title="Halloween Horoscopes" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/51928897435_6907a94338_o-696x702.png" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/51928897435_6907a94338_o.png" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/halloween-horoscopes/" rel="bookmark" title="Halloween Horoscopes">Halloween Horoscopes</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/photo-gallery-domestic-violence-awareness-month-fundraiser/" rel=" bookmark" class="td-image-wrap " title="Photo Gallery: Domestic Violence Awareness Month Fundraiser" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52456727544_5ba33675e8_o-2-696x464.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52456727544_5ba33675e8_o-2-1392x928.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/photo-gallery-domestic-violence-awareness-month-fundraiser/" rel="bookmark" title="Photo Gallery: Domestic Violence Awareness Month Fundraiser">Photo Gallery: Domestic Violence Awareness Month Fundraiser</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/opinion-what-freshman-comp-sci-has-taught-me-about-the-universitys-priorities/" rel=" bookmark" class="td-image-wrap " title="Opinion: What freshman comp sci has taught me about the university&#8217;s priorities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52442075436_3e921ffe43_k-696x497.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52442075436_3e921ffe43_k-1392x994.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/opinion-what-freshman-comp-sci-has-taught-me-about-the-universitys-priorities/" rel="bookmark" title="Opinion: What freshman comp sci has taught me about the university&#8217;s priorities">Opinion: What freshman comp sci has taught me about the university&#8217;s priorities</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/five-horrifying-books-that-will-fill-you-with-lingering-dread-this-halloween/" rel=" bookmark" class="td-image-wrap " title="Five horrifying books that will fill you with lingering dread this Halloween" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52452592258_a825e20d8f_o-696x930.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52452592258_a825e20d8f_o-1392x1860.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/five-horrifying-books-that-will-fill-you-with-lingering-dread-this-halloween/" rel="bookmark" title="Five horrifying books that will fill you with lingering dread this Halloween">Five horrifying books that will fill you with lingering dread this Halloween</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/halloween-costumes-to-deter-the-male-gaze/" rel=" bookmark" class="td-image-wrap " title="Halloween costumes to deter the male gaze" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52445883159_5b893f3fa2_o-696x583.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52445883159_5b893f3fa2_o-1392x1166.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/halloween-costumes-to-deter-the-male-gaze/" rel="bookmark" title="Halloween costumes to deter the male gaze">Halloween costumes to deter the male gaze</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/womens-basketball-with-a-new-look-slotted-sixth-in-caa-poll/" rel=" bookmark" class="td-image-wrap " title="Women’s basketball, with a new look, slotted sixth in CAA poll" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/Sarah_Jenkins-696x487.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/Sarah_Jenkins-1392x973.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/womens-basketball-with-a-new-look-slotted-sixth-in-caa-poll/" rel="bookmark" title="Women’s basketball, with a new look, slotted sixth in CAA poll">Women’s basketball, with a new look, slotted sixth in CAA poll</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/trends-in-student-spending-on-course-materials-and-ways-to-combat-the-high-cost-of-physical-textbooks/" rel=" bookmark" class="td-image-wrap " title="Trends in student spending on course materials and ways to combat the high cost of physical textbooks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52400082063_d33f75dad4_k-696x458.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52400082063_d33f75dad4_k-1392x917.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/trends-in-student-spending-on-course-materials-and-ways-to-combat-the-high-cost-of-physical-textbooks/" rel="bookmark" title="Trends in student spending on course materials and ways to combat the high cost of physical textbooks">Trends in student spending on course materials and ways to combat the high cost of physical textbooks</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://udreview.com/10000-for-blue-hen-pride-university-incentivizes-student-attendance-at-home-football-games/" rel=" bookmark" class="td-image-wrap " title="$10,000 for Blue Hen pride: University incentivizes student attendance at home football games" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://udreview.com/wp-content/uploads/2022/10/52449306674_4b2f47b5f6_k-696x464.jpg" data-img-retina-url="https://udreview.com/wp-content/uploads/2022/10/52449306674_4b2f47b5f6_k-1392x928.jpg" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://udreview.com/10000-for-blue-hen-pride-university-incentivizes-student-attendance-at-home-football-games/" rel="bookmark" title="$10,000 for Blue Hen pride: University incentivizes student attendance at home football games">$10,000 for Blue Hen pride: University incentivizes student attendance at home football games</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lily Williams"><meta itemprop="url" content="#"></span><meta itemprop="datePublished" content="2022-11-01T21:17:28-05:00"><meta itemprop="dateModified" content="2022-11-01T21:17:30-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://udreview.com/editorial-the-university-needs-to-provide-better-housing-for-students/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://udreview.com/editorial-the-university-needs-to-provide-better-housing-for-students/"></span><meta itemprop="name" content="The Review"></span><meta itemprop="headline" content="Editorial: The university needs to provide better housing for students"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://udreview.com/wp-content/uploads/2022/11/52445100458_3e24153cba_k.jpg"><meta itemprop="width" content="2046"><meta itemprop="height" content="273"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_122" class="tdc-zone"><div class="tdc_zone tdi_123  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_123{
                    min-height: 0;
                }
</style><div id="tdi_124" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_125  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_125,
                .tdi_125 .tdc-columns{
                    min-height: 0;
                }.tdi_125,
				.tdi_125 .tdc-columns{
				    display: block;
				}.tdi_125 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_125{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_125 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="tdi_124_rand_style td-element-style" ><style>
.tdi_124_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 > .wpb_wrapper,
				.tdi_127 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_127 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_127{
padding-right:0px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_129  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_129{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_129,
				.tdi_129 .tdc-inner-columns{
				    display: block;
				}.tdi_129 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129{
margin-right:0px !important;
margin-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_129 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_131  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131{
                    vertical-align: baseline;
                }.tdi_131 .vc_column-inner > .wpb_wrapper,
				.tdi_131 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_131{
margin-top:2px !important;
padding-top:10px !important;
padding-right:0px !important;
padding-bottom:10px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_132 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_132" >
<style>
/* custom css */
.tdi_132 .tdb-logo-a,
                .tdi_132 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_132 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_132 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_132 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_132 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_132 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_132 .tdb-logo-text-title{
                    display: block;
                }.tdi_132 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_132 .tdb-logo-icon-svg svg{
                    width: 100px;
                }.tdi_132 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://udreview.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://udreview.com/wp-content/uploads/2022/07/logo.png" alt="The Review"  title=""  width="400" height="110" /></span></a></div></div> <!-- ./block --></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133" >
<style>

/* inline tdc_css att */

.tdi_133{
margin-top:-15px !important;
}

</style>
<style>
/* custom css */
.tdi_133{
                    text-align: left !important;
                }.tdi_133 .tdm-descr{
					font-family:Noto Serif JP !important;font-size:13px !important;
				}
</style><p class="tdm-descr">The University of Delaware's Independent Student Newspaper</p></div></div></div></div></div><div id="tdi_134" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_135,
                .tdi_135 .tdc-columns{
                    min-height: 0;
                }.tdi_135,
				.tdi_135 .tdc-columns{
				    display: block;
				}.tdi_135 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_135{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_135 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_134_rand_style td-element-style" ><style>
.tdi_134_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_137  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 > .wpb_wrapper,
				.tdi_137 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_137 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_137{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_138 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_139 .tdm-title{
					color: #000000;
				}.tdi_139 .tdm-title{
					font-family:Noto Serif JP !important;font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_139"><h3 class="tdm-title tdm-title-sm">Explore</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_140 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_140" >
<style>

/* inline tdc_css att */

.tdi_140{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_140 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_140 a{
					color: #000000;
				}.tdi_140 li.current-menu-item > a,
				.tdi_140 li.current-menu-ancestor > a,
				.tdi_140 li.current-category-ancestor > a,
				.tdi_140 a:hover{
					color: #666666;
				}.tdi_140 .td-block-title a,
				.tdi_140 .td-block-title span{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_140 li{
					font-family:Noto Serif JP !important;font-size:12px !important;line-height:2 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_140 class="td_block_inner td-fix-index"><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-37138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37138"><a href="https://udreview.com/category/news/">News</a></li>
<li id="menu-item-37141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37141"><a href="https://udreview.com/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-37139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37139"><a href="https://udreview.com/category/sports/">Sports</a></li>
<li id="menu-item-37140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37140"><a href="https://udreview.com/category/opinion/">Opinion</a></li>
<li id="menu-item-37137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37137"><a href="https://udreview.com/category/mosaic/">Mosaic</a></li>
</ul></div></div></div><div class="vc_row_inner tdi_142  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_142{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_142,
				.tdi_142 .tdc-inner-columns{
				    display: block;
				}.tdi_142 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_142,
				.tdi_142 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_142 .tdc-inner-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142{
margin-bottom:10px !important;
padding-bottom:10px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column_inner tdi_144  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_144{
                    vertical-align: baseline;
                }.tdi_144 .vc_column-inner > .wpb_wrapper,
				.tdi_144 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_144 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_146  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_146{
                    vertical-align: baseline;
                }.tdi_146 .vc_column-inner > .wpb_wrapper,
				.tdi_146 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_146 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_148  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_148{
                    vertical-align: baseline;
                }.tdi_148 .vc_column-inner > .wpb_wrapper,
				.tdi_148 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_148 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column tdi_150  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_150{
                    vertical-align: baseline;
                }.tdi_150 > .wpb_wrapper,
				.tdi_150 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_150 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_150 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_150 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_152  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_152{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_152,
				.tdi_152 .tdc-inner-columns{
				    display: block;
				}.tdi_152 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_152,
				.tdi_152 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_152 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_154  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_154{
                    vertical-align: baseline;
                }.tdi_154 .vc_column-inner > .wpb_wrapper,
				.tdi_154 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_154 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_155 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_155" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_155{
                    width: 75px;;
                }.tdi_155 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://udreview.com/wp-content/uploads/2022/07/logoR-174x300.png"  title="logoR" width="174" height="300"></div></div></div></div></div><div class="vc_column_inner tdi_157  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_157{
                    vertical-align: baseline;
                }.tdi_157 .vc_column-inner > .wpb_wrapper,
				.tdi_157 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_157 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_158 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_158" >
<style>
/* custom css */
.tdi_158 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_158 .td-block-title a,
				.tdi_158 .td-block-title span{
					font-family:Noto Serif JP !important;
				}.tdi_158 li{
					font-family:Noto Serif JP !important;font-size:12px !important;line-height:2 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_158 class="td_block_inner td-fix-index"><div class="menu-info-container"><ul id="menu-info" class="menu"><li id="menu-item-37143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37143"><a href="https://udreview.com/about/our-staff/">Our Staff</a></li>
<li id="menu-item-37142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37142"><a href="https://udreview.com/about/">About The Review</a></li>
<li id="menu-item-37144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37144"><a href="https://udreview.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-37145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37145"><a href="https://udreview.com/donate/">Donate</a></li>
<li id="menu-item-37147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37147"><a href="https://udreview.com/talk/">Talk To Us</a></li>
<li id="menu-item-37146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37146"><a href="https://udreview.com/join/">Join</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_160  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_160{
                    vertical-align: baseline;
                }.tdi_160 .vc_column-inner > .wpb_wrapper,
				.tdi_160 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_160 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_160{
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_160{
padding-left:10px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_161 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_161" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_162 .tdm-title{
					color: #000000;
				}.tdi_162 .tdm-title{
					font-family:Noto Serif JP !important;font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_162"><h3 class="tdm-title tdm-title-sm">Follow us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_163 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_163" >
<style>

/* inline tdc_css att */

.tdi_163{
margin-left:-10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_163{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_163{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tds-social6 .tdm-social-item{
                  display: block;
                }.tdi_164 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_164 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_164{
					margin-left: -15px;
					margin-right: -15px;
				}body .tdi_164 .tdm-social-item{
				    display: inline-block;
				}body .tdi_164 .tdm-social-text{
				    margin-bottom: 0;
				}.tdi_164 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 32px;
				}.tdi_164 .tdm-social-item i.td-icon-twitter,
				.tdi_164 .tdm-social-item i.td-icon-linkedin,
				.tdi_164 .tdm-social-item i.td-icon-pinterest,
				.tdi_164 .tdm-social-item i.td-icon-blogger,
				.tdi_164 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_164 .tdm-social-item{
					width: 32px;
					height: 32px;
				}.tdi_164 .tdm-social-item i,
				.tds-team-member2 .tdi_164.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_164 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_164.tds-social1 .tdm-social-item:hover i{
					color: #666666;
				}.tdi_164 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #000000;
				
				    font-family:Noto Serif JP !important;font-size:14px !important;line-height:1.2 !important;font-weight:900 !important;
				}.tdi_164 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #666666;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_164 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 19.6px;
				}.tdi_164 .tdm-social-item i.td-icon-twitter,
				.tdi_164 .tdm-social-item i.td-icon-linkedin,
				.tdi_164 .tdm-social-item i.td-icon-pinterest,
				.tdi_164 .tdm-social-item i.td-icon-blogger,
				.tdi_164 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_164 .tdm-social-item{
					width: 19.6px;
					height: 19.6px;
				}.tdi_164 .tdm-social-text{
				    font-family:Noto Serif JP !important;font-size:10px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_164 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_164 .tdm-social-item i.td-icon-twitter,
				.tdi_164 .tdm-social-item i.td-icon-linkedin,
				.tdi_164 .tdm-social-item i.td-icon-pinterest,
				.tdi_164 .tdm-social-item i.td-icon-blogger,
				.tdi_164 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_164 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}.tdi_164 .tdm-social-text{
				    font-family:Noto Serif JP !important;font-size:12px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_164"><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/udreview/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/udreview/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/udreview?lang=en"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/udreview?lang=en" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/udreview"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/udreview" class="tdm-social-text">Facebook</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_165" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_166  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_166,
                .tdi_166 .tdc-columns{
                    min-height: 0;
                }.tdi_166,
				.tdi_166 .tdc-columns{
				    display: block;
				}.tdi_166 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_166{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_166 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_165_rand_style td-element-style" ><style>
.tdi_165_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_168  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_168{
                    vertical-align: baseline;
                }.tdi_168 > .wpb_wrapper,
				.tdi_168 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_168 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_168 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_168 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_168{
margin-top:20px !important;
padding-top:10px !important;
padding-right:0px !important;
padding-bottom:40px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_169 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_169" >
<style>
/* custom css */
.tdi_169{
                    text-align: left !important;
                }.tdi_169 .tdm-descr{
                    color: #7c7c7c;
                
					font-family:Noto Serif JP !important;font-size:10px !important;letter-spacing:0.5px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_169 .tdm-descr{
					font-family:Noto Serif JP !important;font-size:10px !important;line-height:1.4 !important;letter-spacing:0.5px !important;
				}
}
</style><p class="tdm-descr">© All Rights Reserved, Newspaper Theme.</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!-- Snippets by Add to All -->

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 6361d3872ec83
    -->

    <script type='text/javascript' src='https://udreview.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://udreview.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://udreview.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://udreview.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://udreview.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>